<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/119777245/Article_Bottom_Ad_728x90', [728, 90], 'div-gpt-ad-1483560763742-0').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Article_Inline_Ad_300x250', [300, 250], 'div-gpt-ad-1483560763742-1').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Article_Top_Ad_728x90', [728, 90], 'div-gpt-ad-1483560763742-2').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Header_Ad_728x90', [728, 90], 'div-gpt-ad-1484949816101-0').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Mobile_320x50', [320, 50], 'div-gpt-ad-1483560763742-4').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Footer_Ad_728x90', [728, 90], 'div-gpt-ad-1483564303346-0').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Sidebar_Ad_300x250', [300, 250], 'div-gpt-ad-1483565174626-0').addService(googletag.pubads());
    googletag.defineSlot('/119777245/HomepageSidebar_Rectangle_Middle_300x250', [300, 250], 'div-gpt-ad-1483565174626-1').addService(googletag.pubads());
    googletag.defineSlot('/119777245/HomepageSidebar_Bottom_300x250', [300, 250], 'div-gpt-ad-1483565174626-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


    <title>Did Haiti and the DR Have Coronavirus Before March? | Haiti Liberte</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://haitiliberte.com/xmlrpc.php" />
    <link href='https://fonts.googleapis.com/css?family=Brawler' rel='stylesheet' type='text/css'>
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Dominican-flags-on-corona-virus.jpg" /><meta name="author" content="Timothy Schwartz">
<link rel='dns-prefetch' href='//js.squareup.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haiti Liberte &raquo; Feed" href="https://haitiliberte.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haiti Liberte &raquo; Comments Feed" href="https://haitiliberte.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haiti Liberte &raquo; Did Haiti and the DR Have Coronavirus Before March? Comments Feed" href="https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/haitiliberte.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://haitiliberte.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-four-css'  href='https://haitiliberte.com/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://haitiliberte.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://haitiliberte.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://haitiliberte.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://haitiliberte.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://haitiliberte.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://haitiliberte.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://haitiliberte.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-woocommerce-css'  href='https://haitiliberte.com/wp-content/plugins/pmpro-woocommerce/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-square-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://haitiliberte.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://haitiliberte.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://haitiliberte.com/wp-content/themes/Newspaper/style.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://haitiliberte.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://haitiliberte.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/haitiliberte.com\/","site":"https:\/\/haitiliberte.com\/","ajax":"https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/download-manager/assets/js/front.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/haitiliberte.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.1.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202014.js'></script>
<link rel='https://api.w.org/' href='https://haitiliberte.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haitiliberte.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://haitiliberte.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Haiti on the Precipice as Coronavirus and U.S.-Imposed Leadership Take their Toll' href='https://haitiliberte.com/haiti-on-the-precipice-as-coronavirus-and-u-s-imposed-leadership-take-their-toll/' />
<link rel='next' title='Chine: la stabilité à tout prix (3)' href='https://haitiliberte.com/chine-la-stabilite-a-tout-prix-3/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/" />
<link rel='shortlink' href='https://haitiliberte.com/?p=23371' />
<link rel="alternate" type="application/json+oembed" href="https://haitiliberte.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://haitiliberte.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://haitiliberte.com/';
            var wpdm_home_url = 'https://haitiliberte.com/';
            var ajax_url = 'https://haitiliberte.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://haitiliberte.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta name="referrer" content="always"/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '2645249302180087', {}, {
    "agent": "woocommerce-4.0.1-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "4.0.1",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://haitiliberte.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://haitiliberte.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="https:\/\/haitiliberte.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5899251-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://haitiliberte.com/wp-content/uploads/2017/10/cropped-Haiti-Liberte-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://haitiliberte.com/wp-content/uploads/2017/10/cropped-Haiti-Liberte-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://haitiliberte.com/wp-content/uploads/2017/10/cropped-Haiti-Liberte-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://haitiliberte.com/wp-content/uploads/2017/10/cropped-Haiti-Liberte-favicon-logo-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.0.92" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7771166428477077",
          enable_page_level_ads: true
     });
</script>            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        
</head>



<body data-rsssl=1 class="post-template-default single single-post postid-23371 single-format-standard theme-Newspaper pmpro-body-has-access woocommerce-no-js did-haiti-and-the-dr-have-coronavirus-before-march wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">




<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-54"><a href="https://haitiliberte.com/">Home</a></li>
<li id="menu-item-1932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1932"><a href="https://haitiliberte.com/category/atravershaiti/">A Travers Haïti</a>
<ul class="sub-menu">
	<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://haitiliberte.com/category/atravershaiti/national/">National</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://haitiliberte.com/category/atravershaiti/ouest/">Ouest</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="https://haitiliberte.com/category/atravershaiti/nord/">Nord</a></li>
	<li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974"><a href="https://haitiliberte.com/category/atravershaiti/nord-est/">Nord-Est</a></li>
	<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1975"><a href="https://haitiliberte.com/category/atravershaiti/nord-ouest/">Nord-Ouest</a></li>
	<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://haitiliberte.com/category/atravershaiti/sud/">Sud</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978"><a href="https://haitiliberte.com/category/atravershaiti/sud-est/">Sud-Est</a></li>
	<li id="menu-item-1933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1933"><a href="https://haitiliberte.com/category/atravershaiti/artibonite/">Artibonite</a></li>
	<li id="menu-item-1934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1934"><a href="https://haitiliberte.com/category/atravershaiti/centre/">Centre</a></li>
	<li id="menu-item-1979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1979"><a href="https://haitiliberte.com/category/atravershaiti/grandanse/">Grand&#8217;Anse</a></li>
	<li id="menu-item-1980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1980"><a href="https://haitiliberte.com/category/atravershaiti/nippes/">Nippes</a></li>
</ul>
</li>
<li id="menu-item-1935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1935"><a href="https://haitiliberte.com/category/a-travers-le-monde/">A Travers le Monde</a>
<ul class="sub-menu">
	<li id="menu-item-1936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1936"><a href="https://haitiliberte.com/category/a-travers-le-monde/afrique/">Afrique</a></li>
	<li id="menu-item-1937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1937"><a href="https://haitiliberte.com/category/a-travers-le-monde/amerique-du-nord/">Amérique du Nord</a></li>
	<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1938"><a href="https://haitiliberte.com/category/a-travers-le-monde/amerique-latine/">Amérique Latine</a></li>
	<li id="menu-item-1939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1939"><a href="https://haitiliberte.com/category/a-travers-le-monde/asie/">Asie</a></li>
	<li id="menu-item-1940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1940"><a href="https://haitiliberte.com/category/a-travers-le-monde/caraibes/">Caraïbes</a></li>
	<li id="menu-item-16925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16925"><a href="https://haitiliberte.com/category/a-travers-le-monde/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1944"><a href="https://haitiliberte.com/category/art-et-culture/">Art et Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://haitiliberte.com/category/art-et-culture/art/">Art</a></li>
	<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a href="https://haitiliberte.com/category/art-et-culture/danse/">Danse</a></li>
	<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://haitiliberte.com/category/art-et-culture/film/">Film</a></li>
	<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="https://haitiliberte.com/category/art-et-culture/musique/">Musique</a></li>
</ul>
</li>
<li id="menu-item-1950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950"><a href="https://haitiliberte.com/category/editorial/">Editorial</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1951"><a href="https://haitiliberte.com/category/kwonik-kreyol/">Kwonik Kreyòl</a>
<ul class="sub-menu">
	<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1953"><a href="https://haitiliberte.com/category/kwonik-kreyol/analiz/">Analiz</a></li>
	<li id="menu-item-1952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1952"><a href="https://haitiliberte.com/category/kwonik-kreyol/listwa/">Listwa</a></li>
	<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1954"><a href="https://haitiliberte.com/category/kwonik-kreyol/deklarasyon/">Deklarasyon</a></li>
	<li id="menu-item-1955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955"><a href="https://haitiliberte.com/category/kwonik-kreyol/nouvel/">Nouvèl</a></li>
	<li id="menu-item-1956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1956"><a href="https://haitiliberte.com/category/kwonik-kreyol/kilti/">Kilti</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1957"><a href="https://haitiliberte.com/category/les-manchettes/">Les Manchettes</a></li>
<li id="menu-item-1958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1958"><a href="https://haitiliberte.com/category/personnage-de-la-semaine/">Personnage de la Semaine</a>
<ul class="sub-menu">
	<li id="menu-item-7220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220"><a href="https://haitiliberte.com/category/personnage-de-la-semaine/notre-memoire-se-souvient/">Notre mémoire se souvient</a></li>
</ul>
</li>
<li id="menu-item-1959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1959"><a href="https://haitiliberte.com/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-15890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15890"><a href="https://haitiliberte.com/category/perspectives/latribune/">La Tribune de Catherine Charlemagne</a></li>
</ul>
</li>
<li id="menu-item-1960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1960"><a href="https://haitiliberte.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1961"><a href="https://haitiliberte.com/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-1962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1962"><a href="https://haitiliberte.com/category/sport/basketball/">Basketball</a></li>
	<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://haitiliberte.com/category/sport/boxe/">Boxe</a></li>
	<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="https://haitiliberte.com/category/sport/football/">Football</a></li>
	<li id="menu-item-1965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1965"><a href="https://haitiliberte.com/category/sport/jeux-olympiques/">Jeux Olympiques</a></li>
</ul>
</li>
<li id="menu-item-1966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1966"><a href="https://haitiliberte.com/category/this-week-in-haiti/">This Week in Haiti</a>
<ul class="sub-menu">
	<li id="menu-item-1967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1967"><a href="https://haitiliberte.com/category/this-week-in-haiti/history/">History</a></li>
	<li id="menu-item-1968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1968"><a href="https://haitiliberte.com/category/this-week-in-haiti/news-analysis/">News &#038; Analysis</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://haitiliberte.com/category/this-week-in-haiti/book-review/">Book Review</a></li>
	<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1970"><a href="https://haitiliberte.com/category/this-week-in-haiti/art-review/">Art Review</a></li>
	<li id="menu-item-12740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12740"><a href="https://haitiliberte.com/category/this-week-in-haiti/in-the-community/">In the Community</a></li>
</ul>
</li>
<li id="menu-item-1971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="https://haitiliberte.com/category/twa-fey-twa-rasin-o/">Twa Fèy, Twa Rasin O!</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1990"><a href="https://haitiliberte.com/category/videoaudio/">Video/Audio</a>
<ul class="sub-menu">
	<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1992"><a href="https://haitiliberte.com/category/videoaudio/audio/">Audio</a></li>
	<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1991"><a href="https://haitiliberte.com/category/videoaudio/video/">Vidéo</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3224"><a href="https://haitiliberte.com/subscription-account/">Subscription</a>
<ul class="sub-menu">
	<li id="menu-item-3359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3359"><a href="https://haitiliberte.com/subscription-account/subscription-plans/">Subscription Plans</a></li>
	<li id="menu-item-3357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3357"><a href="https://haitiliberte.com/wp-login.php?redirect_to=https://haitiliberte.com/archive/archive/">Login</a></li>
</ul>
</li>
<li id="menu-item-3358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3358"><a href="https://haitiliberte.com/archive">Archive</a></li>
<li id="menu-item-3161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3161"><a href="https://haitiliberte.com/buy-a-single-issue/">Buy a Single Issue/Acheter un Seul Numero</a></li>
<li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1919"><a href="https://haitiliberte.com/advertising/">Display Advertising</a></li>
<li id="menu-item-2924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2924"><a href="https://haitiliberte.com/adverts/">CLASSIFIED ADS</a>
<ul class="sub-menu">
	<li id="menu-item-3993" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3993"><a href="https://haitiliberte.com/adverts/">See Ads</a></li>
	<li id="menu-item-3989" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3989"><a href="https://haitiliberte.com/adverts/add/">Place an Ad</a></li>
	<li id="menu-item-3990" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3990"><a href="https://haitiliberte.com/adverts/manage/">Manage Yours Ads</a></li>
</ul>
</li>
<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1883"><a href="https://haitiliberte.com/donate/">Make a Donation / Faire une Contribution</a></li>
<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1841"><a href="https://haitiliberte.com/staff/">Our Staff</a></li>
<li id="menu-item-1834" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1834"><a href="https://haitiliberte.com/contact/">Contact</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1833"><a href="https://haitiliberte.com/about/">About</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a href="https://haitiliberte.com/"><img src="https://haitiliberte.com/wp-content/uploads/2016/12/hoho-2015-300x53.png" alt=""/></a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><!-- /119777245/Header_Ad_728x90 -->
<div id='div-gpt-ad-1484949816101-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484949816101-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="https://haitiliberte.com/"><img src="https://haitiliberte.com/wp-content/uploads/2016/12/hoho-2015-300x53.png" alt=""/></a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-54"><a href="https://haitiliberte.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1932"><a href="https://haitiliberte.com/category/atravershaiti/">A Travers Haïti</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1981"><a href="https://haitiliberte.com/category/atravershaiti/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1976"><a href="https://haitiliberte.com/category/atravershaiti/ouest/">Ouest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1973"><a href="https://haitiliberte.com/category/atravershaiti/nord/">Nord</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1974"><a href="https://haitiliberte.com/category/atravershaiti/nord-est/">Nord-Est</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1975"><a href="https://haitiliberte.com/category/atravershaiti/nord-ouest/">Nord-Ouest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1977"><a href="https://haitiliberte.com/category/atravershaiti/sud/">Sud</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1978"><a href="https://haitiliberte.com/category/atravershaiti/sud-est/">Sud-Est</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1933"><a href="https://haitiliberte.com/category/atravershaiti/artibonite/">Artibonite</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1934"><a href="https://haitiliberte.com/category/atravershaiti/centre/">Centre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1979"><a href="https://haitiliberte.com/category/atravershaiti/grandanse/">Grand&#8217;Anse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1980"><a href="https://haitiliberte.com/category/atravershaiti/nippes/">Nippes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1935"><a href="https://haitiliberte.com/category/a-travers-le-monde/">A Travers le Monde</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1936"><a href="https://haitiliberte.com/category/a-travers-le-monde/afrique/">Afrique</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1937"><a href="https://haitiliberte.com/category/a-travers-le-monde/amerique-du-nord/">Amérique du Nord</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1938"><a href="https://haitiliberte.com/category/a-travers-le-monde/amerique-latine/">Amérique Latine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1939"><a href="https://haitiliberte.com/category/a-travers-le-monde/asie/">Asie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1940"><a href="https://haitiliberte.com/category/a-travers-le-monde/caraibes/">Caraïbes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16925"><a href="https://haitiliberte.com/category/a-travers-le-monde/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1944"><a href="https://haitiliberte.com/category/art-et-culture/">Art et Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1945"><a href="https://haitiliberte.com/category/art-et-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1946"><a href="https://haitiliberte.com/category/art-et-culture/danse/">Danse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1947"><a href="https://haitiliberte.com/category/art-et-culture/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1948"><a href="https://haitiliberte.com/category/art-et-culture/musique/">Musique</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1950"><a href="https://haitiliberte.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1951"><a href="https://haitiliberte.com/category/kwonik-kreyol/">Kwonik Kreyòl</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1953"><a href="https://haitiliberte.com/category/kwonik-kreyol/analiz/">Analiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1952"><a href="https://haitiliberte.com/category/kwonik-kreyol/listwa/">Listwa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1954"><a href="https://haitiliberte.com/category/kwonik-kreyol/deklarasyon/">Deklarasyon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1955"><a href="https://haitiliberte.com/category/kwonik-kreyol/nouvel/">Nouvèl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1956"><a href="https://haitiliberte.com/category/kwonik-kreyol/kilti/">Kilti</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1957"><a href="https://haitiliberte.com/category/les-manchettes/">Les Manchettes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1958"><a href="https://haitiliberte.com/category/personnage-de-la-semaine/">Personnage de la Semaine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7220"><a href="https://haitiliberte.com/category/personnage-de-la-semaine/notre-memoire-se-souvient/">Notre mémoire se souvient</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1959"><a href="https://haitiliberte.com/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15890"><a href="https://haitiliberte.com/category/perspectives/latribune/">La Tribune de Catherine Charlemagne</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1960"><a href="https://haitiliberte.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1961"><a href="https://haitiliberte.com/category/sport/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1962"><a href="https://haitiliberte.com/category/sport/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1963"><a href="https://haitiliberte.com/category/sport/boxe/">Boxe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1964"><a href="https://haitiliberte.com/category/sport/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1965"><a href="https://haitiliberte.com/category/sport/jeux-olympiques/">Jeux Olympiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1966"><a href="https://haitiliberte.com/category/this-week-in-haiti/">This Week in Haiti</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1967"><a href="https://haitiliberte.com/category/this-week-in-haiti/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1968"><a href="https://haitiliberte.com/category/this-week-in-haiti/news-analysis/">News &#038; Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1969"><a href="https://haitiliberte.com/category/this-week-in-haiti/book-review/">Book Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1970"><a href="https://haitiliberte.com/category/this-week-in-haiti/art-review/">Art Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12740"><a href="https://haitiliberte.com/category/this-week-in-haiti/in-the-community/">In the Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1971"><a href="https://haitiliberte.com/category/twa-fey-twa-rasin-o/">Twa Fèy, Twa Rasin O!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1990"><a href="https://haitiliberte.com/category/videoaudio/">Video/Audio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1992"><a href="https://haitiliberte.com/category/videoaudio/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1991"><a href="https://haitiliberte.com/category/videoaudio/video/">Vidéo</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://haitiliberte.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://haitiliberte.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in This Week in Haiti" class="entry-crumb" itemprop="url" href="https://haitiliberte.com/category/this-week-in-haiti/"><span itemprop="title">This Week in Haiti</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News &amp;amp; Analysis" class="entry-crumb" itemprop="url" href="https://haitiliberte.com/category/this-week-in-haiti/news-analysis/"><span itemprop="title">News &amp; Analysis</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Did Haiti and the DR Have Coronavirus Before March?"><meta itemprop="url" content = "https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/">Did Haiti and the DR Have Coronavirus Before March?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-23371" class="post-23371 post type-post status-publish format-standard has-post-thumbnail hentry category-news-analysis category-this-week-in-haiti tag-coronavirus tag-covid-19 tag-dominican-republic tag-migrants tag-prostitution tag-tourism pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://haitiliberte.com/category/this-week-in-haiti/">This Week in Haiti</a></li><li class="entry-category"><a  href="https://haitiliberte.com/category/this-week-in-haiti/news-analysis/">News &amp; Analysis</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Did Haiti and the DR Have Coronavirus Before March?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"> <a href="https://haitiliberte.com/author/timothy-schwartz/">Timothy Schwartz</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T23:12:21+00:00" >March 31, 2020</time></div>                    <div class="td-post-comments"><a href="https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23371">160</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Did+Haiti+and+the+DR+Have+Coronavirus+Before+March%3F&url=https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F&via=Haiti+Liberte"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/&amp;media=https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Dominican-flags-on-corona-virus.jpg&description=Did+Haiti+and+the+DR+Have+Coronavirus+Before+March%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Did+Haiti+and+the+DR+Have+Coronavirus+Before+March%3F - https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Dominican-flags-on-corona-virus.jpg" data-caption="Dr. Tim Schwartz: “If it’s in the DR, it’s in Haiti. The border is wide open. In addition to the flow of sex workers and sexually active youth going back and forth between the two countries are some 500,000 to one million plus other Haitian residents in the DR.”"><img width="696" height="468" class="entry-thumb td-modal-image" src="https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Dominican-flags-on-corona-virus-696x468.jpg" alt="" title="Haiti & Dominican flags on corona virus"/></a><figcaption class="wp-caption-text">Dr. Tim Schwartz: “If it’s in the DR, it’s in Haiti. The border is wide open. In addition to the flow of sex workers and sexually active youth going back and forth between the two countries are some 500,000 to one million plus other Haitian residents in the DR.”</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-p"><!-- /119777245/Article_Top_Ad_728x90 -->
<div id='div-gpt-ad-1483560763742-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483560763742-2'); });
</script>
</div></div><div class='apss-social-share apss-theme-4 clearfix '>
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Did%20Haiti%20and%20the%20DR%20Have%20Coronavirus%20Before%20March%3F&amp;url=https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Did%20Haiti%20and%20the%20DR%20Have%20Coronavirus%20Before%20March%3F&amp;url=https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/&amp;summary=The+following+is+an+edited+update+of+a+blog+post+by+Dr.+Timothy+Schwartz+%28a+statistical+anthropologi...'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/&amp;body=Hey Buddy!, I found this information for you: "Did%20Haiti%20and%20the%20DR%20Have%20Coronavirus%20Before%20March%3F". Here is the website link: https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fas fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fas fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div><h4 style="text-align: left;"><span style="color: #000080;">The following is an edited update of a <a href="https://timothyschwartzhaiti.com/demographic-analysis-of-the-probability-there-is-coronavirus-corvid-19-in-haiti/">blog post</a> by Dr. Timothy Schwartz (a statistical anthropologist, who has lived in Haiti for the past three decades) on Mar. 18, one day before the first two official cases of Covid-19 in Haiti were announced. This update is published two weeks later, and there are now <strong>officially</strong> 15 Coronavirus cases in Haiti and 1,109 (with 51 deaths) in the DR. Nonetheless, these figures are surely lower than reality, and many of the hypotheses and observations about testing and government conduct made here may prove relevant and prescient if there is an explosion of cases on Hispaniola in the coming days. And even if there is an explosion, we may not know&#8230; ever.</span></h4>
<h4 style="text-align: right;"><span style="color: #000080;"><strong>Kim Ives</strong></span></h4>
<p><span class="dropcap dropcap2">T</span>he issue of when Coronavirus arrived in Haiti and the Dominican Republic has not been addressed by researchers yet. There is very little information online. And what I’ve been reading from government press releases strikes me as grossly misleading. So here’s my take on it.</p>
<p>Based on network analysis and simple statistic probability associated with the spread of contagious diseases, there is simply no way that Coronavirus did not arrive in Haiti and the Dominican Republic before March. Here’s the logic:</p>
<p>1) First of all, let’s be clear, the Haitian authorities have no clue whether Coronavirus is loose among the population, and the Dominicans are the last country on earth that is going to admit they have any disease that might stymy the flow of tourists. First the Haitians.</p>
<p>In the best of times, the Haitian medical system is ill-equipped to diagnosis anything. I could share dozens of personal experiences with bogus lab results over the past 30 years, such as getting diagnosed twice with worms when I had none, and then they failed to identify the worms in three different lab tests when I, in fact, did have them; twice testing me positive for typhoid when I did not have it; once testing me negative for typhoid when I did have it; once testing me negative for hepatitis A when I was Coca-Cola-colored orange with it. In fact, looking back on it, out of the 10 or so times I’ve used labs in Haiti, I may never have gotten a proper diagnosis. And mind you, I’m not an indigent patient. I’m seeking the best care in the country and paying top dollar for my tests.</p>
<p>That’s at the top of the social system and in the best of times. For Haiti, most people are living much closer to the bottom, and we happen to be experiencing the worst of times.</p>
<p>While the world has been dealing with Coronavirus, the population of Port-au-Prince has been traumatized by a kidnapping epidemic. Many of us are not even sending our children to school anymore. Many middle and upper-class people are only leaving their compounds when they have to. So who’s doing the testing? In fact, just what are they testing with? Even organizations as prestigious and well-funded as Partners in Health still do not have test kits. PIH doesn’t anticipate getting them to Haiti<a href="https://www.pih.org/article/pihs-emergency-coronavirus-response"> before Mar. 30</a>. And for those who do not know it, PIH runs the best medical facilities in Haiti.</p>
<figure id="attachment_23373" aria-describedby="caption-attachment-23373" style="width: 2000px" class="wp-caption aligncenter"><img class="size-full wp-image-23373" src="https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2.jpg" alt="" width="2000" height="1331" srcset="https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2.jpg 2000w, https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2-300x200.jpg 300w, https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2-1024x681.jpg 1024w, https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2-1536x1022.jpg 1536w, https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2-696x463.jpg 696w, https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2-1068x711.jpg 1068w, https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2-631x420.jpg 631w, https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2-451x300.jpg 451w, https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Health-Minister-Marie-Greta-Roy-Clement-in-Bon-Repos-Hospital-by-AFP-2-600x399.jpg 600w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption id="caption-attachment-23373" class="wp-caption-text">Haitian Health Minister Marie-Greta Roy Clément told reporters in early March that Haitian doctors had been briefed on how to handle Coronavirus patients&#8230;</figcaption></figure>
<p>If what I’m saying is not enough to convince you that Haiti is not testing for the virus, note the Mar. 6 <em>Voice of America</em> article that directly contradicted the official announcements of Haiti’s Health Minister, Marie-Greta Roy Clément, detailing all the steps Haiti’s flagship government hospital was taking to deal with the possibility of the virus. Specifically, Dr. Jacques Mackenzie, who works at the General Hospital, <a href="https://www.voanews.com/science-health/coronavirus-outbreak/haiti-hospital-workers-say-they-are-unprepared-handle">told the VOA</a> reporters:</p>
<p>“It’s sad to say this but the hospital receives a lot of patients daily and we are not — I repeat — we are not ready, as far as I know, to diagnose a person who has the coronavirus,” he said, adding that they don’t even have the test to determine if someone is infected.</p>
<figure id="attachment_23374" aria-describedby="caption-attachment-23374" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-23374" src="https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA.jpg" alt="" width="1280" height="711" srcset="https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA.jpg 1280w, https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA-300x167.jpg 300w, https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA-1024x569.jpg 1024w, https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA-696x387.jpg 696w, https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA-1068x593.jpg 1068w, https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA-756x420.jpg 756w, https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA-540x300.jpg 540w, https://haitiliberte.com/wp-content/uploads/2020/03/Dr-Jacques-Mackenzie-at-General-hospital-by-Matiado-Vilme-of-VOA-600x333.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption id="caption-attachment-23374" class="wp-caption-text">&#8230;but Dr. Jacques Mackenzie (above) and Nurse Mary Catherine at Port-au-Prince’s General Hospital told the VOA that they knew of no government guidance on how to treat Coronavirus patients. (Photo: Matiado Vilmé/VOA Creole)</figcaption></figure>
<p>“The diagnosis is biological so the laboratory has to confirm the diagnosis. We don’t have the test. We, the medical personnel, have not received any instructions at all with regards to detecting coronavirus cases, nor how to protect ourselves. We are seeing [in the news] all the equipment other countries have to deal with the coronavirus, their doctors, their technicians are well equipped. We, on the other hand, have never received anything that would allow us to face the possible arrival of coronavirus in the country.”</p>
<p>Similarly, Nurse Mary Catherine, who also actually works at the hospital, told VOA that she had no idea what the minister was talking about:</p>
<p>“The Ministry of Public Health has never discussed with us its policy for what to do when we receive the first coronavirus case in Haiti. The General Hospital is the first place people come. It’s people’s ‘go to’ place when they are ill. But nothing has been said, nothing has been done about the eventuality of coronavirus.”</p>
<p>The reports of Haitian authorities testing people at the border and claims to quarantine those with symptoms is simply show.  Yes, they claim to have put some 15 people up in a hotel after someone died in a bus at the border. But it was pure show.</p>
<p>Similarly, there are people at the border and in the airport who take temperatures with a laser gun, as they took mine when I flew into Haiti on Feb. 12. That’s to detect fever. But again, pure show. What do they do if they detect a fever? What could they do? Forget about the fact that out of the 10,000 of thousands of people they’ve put the thermometer to the head of, something like <strong>three</strong> were reported to have a temperature – highly unlikely – and the government has zero capacity to quarantine anyone who does. It would be a nightmare for the State. One has to laugh at the thought that the Haitian State could or would give shelter, bed and meals to anything more than the dozen people it “quarantined” in the hotel mentioned above. The Haitian government doesn’t even feed dying patients at the General Hospital. The prisons are among the most inhumane on the planet. The Haitian State does not even have control of most neighborhoods in Port-au-Prince. In the past two months, many have fallen under complete control of armed street gangs, such that the National Police cannot even enter the largest popular neighborhoods, hence the kidnapping epidemic.</p>
<blockquote class="td_quote td_quote_right"><p>The Haitian State is doing what it always does: pretending like they’re conforming to standards so they can take money from the international community</p></blockquote>
<p>No. The Haitian State is doing what it always does: pretending like they’re conforming to standards so they can take money from the international community for doing so. In their defense, the Haitian government is helpless to do anything else. Later the situation and incentives will switch. PIH and other charitable medical organizations will be using their test kits – when they finally get here – and they’ll have evidence of the virus. Then the strategy will switch, and we can expect recognition of a massive epidemic and requests for aid.</p>
<p>So anyway, whatever your take on the Haitian State, whether or not you take issue with any nuances of my argument about them, we can assume [on Mar. 18] they are not testing. And if they are, it’s only a small and select group of people coming into the country at official points of entry.</p>
<p>Now the Dominicans:</p>
<p>The Dominicans are only testing people getting off of planes. [On Mar. 18, there were 34 official cases, the first having been discovered Mar. 1 in Bayahibe.] I get that by reading between the lines. In the news media they only report on people coming into the country. They offer no other data.</p>
<p>Plus, there is simply no way the Dominican government would admit that a virus is loose among the population. Not before the whole world has it and maybe not even then. It’s all about tourism for the Dominicans. They’ve had enough bad press on that count in recent years. Quite probably, to avoid the complications of having to admit there is a high incidence of Coronavirus, the Dominicans are simply not testing anyone but tourists and returning expats.</p>
<figure id="attachment_23375" aria-describedby="caption-attachment-23375" style="width: 1000px" class="wp-caption aligncenter"><img class="size-full wp-image-23375" src="https://haitiliberte.com/wp-content/uploads/2020/03/Dominican-sex-workers-in-Samana-4-by-Brianna-Soukup.jpg" alt="" width="1000" height="667" srcset="https://haitiliberte.com/wp-content/uploads/2020/03/Dominican-sex-workers-in-Samana-4-by-Brianna-Soukup.jpg 1000w, https://haitiliberte.com/wp-content/uploads/2020/03/Dominican-sex-workers-in-Samana-4-by-Brianna-Soukup-300x200.jpg 300w, https://haitiliberte.com/wp-content/uploads/2020/03/Dominican-sex-workers-in-Samana-4-by-Brianna-Soukup-696x464.jpg 696w, https://haitiliberte.com/wp-content/uploads/2020/03/Dominican-sex-workers-in-Samana-4-by-Brianna-Soukup-630x420.jpg 630w, https://haitiliberte.com/wp-content/uploads/2020/03/Dominican-sex-workers-in-Samana-4-by-Brianna-Soukup-450x300.jpg 450w, https://haitiliberte.com/wp-content/uploads/2020/03/Dominican-sex-workers-in-Samana-4-by-Brianna-Soukup-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-23375" class="wp-caption-text">Two Dominican sex workers with a Canadian client in Samana, one of the DR’s main centers of prostitution. (Photo:<br />Brianna Soukup)</figcaption></figure>
<p>So the only data we really have at the moment is the demographic data that allows us to speculate on whether the coronavirus is or should be in Haiti. And that argument begins with the fact that Haiti shares the island with the DR. If the Dominicans have the virus, the Haitians have it too. And although, like the Haitians, the Dominicans are only admitting to have a very few cases of Coronavirus, only among people coming into the country – not people among the general population. And they are only testing people coming into the country, suggesting they would rather not <em>now</em> if it has spread among the population. But the most important base of my argument is that the Dominican Republic is arguably the country more likely to have the virus than almost any country outside of China. Here’s that logic:</p>
<p>2) There are at least, at the very least, 100,000 professional Dominican sex workers and as many or more Haitians working in the DR. That’s a very conservative estimate as it fades into a gray area of hundreds of thousands of young men and women who readily engage in sex with strangers, the ideal client/partner being a foreign national who has come to the DR for sex. There have been about two million foreign visitors to the DR since the outbreak of the virus, a conservative 300,000 sex industry clients from around the world. Note as well that there is a population of retired sex tourists who bounce between the DR, Bangkok, and the Philippines. Again, Haitians are prominent among the population of sex workers in the DR.</p>
<blockquote class="td_quote td_quote_left"><p>Any virus transmitted by casual contact is going to rocket through the Dominican and Haitian populations</p></blockquote>
<p>3) Perhaps as or more important than the Dominican sex workers in the DR are the 100,000 or more Dominican sex workers scattered around the globe. Per capita, the Dominicans must have the highest number of international sex workers on the planet. A major destination is Italy. And there is a constant flow of these women and young men going back and forth.</p>
<p>4) There are more than 30,000 Italian expatriates living in the DR, many are ensconced in the sex industry. If you don’t like the allegation that many Italians – as with other nationalities – patronize sex workers, then it’s enough to recognize that they are prominent as owners of hotels, restaurants, and bars, putting them in close contact with tourists and sex workers who interact intimately with tourists. Indeed, the Italian government might even have it wrong. Coronavirus might have gotten to Italy from the DR rather than vice versa. As it is, the Italian government has still not identified the source of the virus’s entry into the country. Also notable is that while I do not have the figures, I know that there is a flow of South Koreans in the DR as they have a strong presence among management and training in the offshore assembly industry, i.e. factories.</p>
<p>5) There are at least 60,000 Chinese in the Dominican Republic. The Chinese underworld thrives in the DR. They own and manage most of the ubiquitous sex hotels, and they use the country as a thoroughfare for illegal Chinese emigrants (first- hand experience) going to the U.S., meaning there is a steady flow of Chinese through the DR, one formal, the other illicit.</p>
<p>6) On top of all that, consider the close quarters, the promiscuity, drug-sharing dense population. Any virus transmitted by casual contact is going to rocket through the Dominican and Haitian populations at speeds unfathomable in say Chinese or even U.S. populations.</p>
<p>7) If it’s in the DR, it’s in Haiti. The border is wide open. In addition to the flow of sex workers and sexually active youth going back and forth between the two countries are some 500,000 to one million plus other Haitian residents in the DR; these people are embedded in dense and vigorous social networks that, of course, extend directly back into Haiti. If Dominicans have it, Haitians are right behind. Haitians are having sex and living with Dominicans: the sex, the bars, the shared joints, cigarettes, beers, and close living quarters, the two-hour sex hotels in many of which they might not even change the sheets.</p>
<blockquote class="td_quote td_quote_right"><p>Coronavirus&#8217; entry and spread in Haiti could easily have been confused with the flu.</p></blockquote>
<p>So anyway, there’s my analysis of the situation. It’s hypothetical, but there is not much else to work with at the moment. One thing is certain: while it might not be the epidemic levels I’m hypothesizing, there’s no way only 34 people as of Mar. 18 in the DR, all stepping off the plane, have it. And there is no way that no one in Haiti has it.</p>
<p>But let me add one more small anecdotal point and some superficial data from my own networks, including my family, and 20 some employees and colleagues many of whom live in popular neighborhoods:</p>
<p>Everyone in my own house in Haiti has already been sick with symptoms strikingly similar to Coronavirus, but, of course, we could not get tested. My wife and youngest child came down with symptoms on about Feb. 20. For my 6-six year-old son with mild asthma, it sent him on a 1 a.m. emergency run to the hospital on Feb. 23 for the first time in his life. For my 10-year-old daughter, it was body aches and fever for three days in early March, followed by some coughing but relatively mild symptoms. It hit me much harder than the kids. I was coughing by Feb. 23 and fever hit on Feb. 25. I typically get bronchitis after colds, and flu hits me hard. This one was the same, but it was also somewhat different. In addition to two days of fever, it infected me deep in my lungs, in a way that just seemed qualitatively different than the usual flu. It lasted for about 20 days.</p>
<p>As for my 20 some employees and colleagues, many of whom live in popular neighborhoods: none of them are sick and none report even a rash of cold or flu-like illness. In contrast, the consensus is that during January and February, we did have an unusual and widespread flu-like illness. A Haitian friend of my wife died unexpectedly from a respiratory crisis on Jan. 30. But few people are currently sick, and there is no run on the hospitals, no deluge of patients afflicted with respiratory complications.</p>
<p>As for whether or not other people in Haiti have been getting the virus: Remember the virus has come about precisely during flu season. So, in theory, its entry and spread in Haiti could easily have been confused with the flu. Moreover, it may very well be that Coronavirus will not/does not have the devastating impact on developing countries like Haiti that it has in a developed country population because, a) the population is much younger and b) many of those who would succumb to the disease in a country such as Haiti have already been killed by something else.</p>
<p>The Dominican Republic is slightly different. There is a substantial population of upper-class and more fragile elderly who enjoy the support of a private medical system that could have kept them alive long enough for Coronavirus to infect them. That’s something that, whether the Dominican authorities like it or not, we’ll find out soon enough.</p>
<p><strong>Postscript</strong>: With some minor edits, the preceding was written on Mar. 18, 13 days ago. To bring things up-to-date: in the Dominican Republic, we now know that the virus is in fact widespread. Within two days of writing the original post, the DR went from no reports of the virus among the population to the most infected country in the Caribbean. Today they admit to some 1,109 cases and 51 deaths, which is per capita about half the number who have died in the U.S.. Again, that’s what they know about and/or admit to, and we also know that, as with Haiti — and even the U.S. for that matter — their capacity to test is extremely limited.</p>
<p>As for Haiti, there is still no widespread flu-like illness among the people I know living in popular neighborhoods, no reports of a deluge of clinic patients with respiratory illnesses. Yet yesterday, Mar. 30, the Haitian Health Ministry <a href="https://lenouvelliste.com/article/214158/quel-est-letat-de-sante-des-15-personnes-infectees-par-le-coronavirus-en-haiti">reported</a> via <em>Le Nouvelliste</em> that 105 people in the country had been tested for Coronavirus. That’s still a small number of people and basically an admission from the Ministry that it had not been testing as claimed three weeks past. Interestingly, 15 of the people tested positive (~15%). Ten of those people were in the Port-au-Prince area and three in the South East Department, one in the Artibonite, and one in the North West.</p>
<p>Thus, while there is no suggestion in the report that there was an effort to sample the population to determine the distribution of Coronavirus (nor was it reported how many people were tested in each area), we can assume that most tests were done in Port-au-Prince and a few in these other areas. And what they tell us – given that only 105 of the population of some 11 million people were tested and 15% of them were positive — is yes, Coronavirus is already widely diffused throughout Haiti.</p>
<p>[As of this Mar. 31 update, officially 51 have died in the DR, and seven have recovered. In Haiti, of the 15 official cases, one has recovered, and none have died.]</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><!-- /119777245/Article_Bottom_Ad_728x90 -->
<div id='div-gpt-ad-1483560763742-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483560763742-0'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://haitiliberte.com/tag/coronavirus/">Coronavirus</a></li><li><a href="https://haitiliberte.com/tag/covid-19/">COVID-19</a></li><li><a href="https://haitiliberte.com/tag/dominican-republic/">Dominican Republic</a></li><li><a href="https://haitiliberte.com/tag/migrants/">migrants</a></li><li><a href="https://haitiliberte.com/tag/prostitution/">Prostitution</a></li><li><a href="https://haitiliberte.com/tag/tourism/">Tourism</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Did+Haiti+and+the+DR+Have+Coronavirus+Before+March%3F&url=https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F&via=Haiti+Liberte"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/&amp;media=https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Dominican-flags-on-corona-virus.jpg&description=Did+Haiti+and+the+DR+Have+Coronavirus+Before+March%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Did+Haiti+and+the+DR+Have+Coronavirus+Before+March%3F - https%3A%2F%2Fhaitiliberte.com%2Fdid-haiti-and-the-dr-have-coronavirus-before-march%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/" data-text="Did Haiti and the DR Have Coronavirus Before March?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://haitiliberte.com/haiti-on-the-precipice-as-coronavirus-and-u-s-imposed-leadership-take-their-toll/">Haiti on the Precipice as Coronavirus and U.S.-Imposed Leadership Take their Toll</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://haitiliberte.com/chine-la-stabilite-a-tout-prix-3/">Chine: la stabilité à tout prix (3)</a></div></div></div>            <div class="author-box-wrap"><a href="https://haitiliberte.com/author/timothy-schwartz/"><img alt='' src='https://secure.gravatar.com/avatar/5d85e0ca02bf22501c0dd00be0641e08?s=96&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/5d85e0ca02bf22501c0dd00be0641e08?s=192&#038;d=mm&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://haitiliberte.com/author/timothy-schwartz/">Timothy Schwartz</a></span></div><div class="td-author-url"><a href="https://timothyschwartzhaiti.com/">https://timothyschwartzhaiti.com/</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Timothy Schwartz"></span><meta itemprop="datePublished" content="2020-03-31T23:12:21+00:00"><meta itemprop="dateModified" content="2020-04-01T00:08:17-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://haitiliberte.com/did-haiti-and-the-dr-have-coronavirus-before-march/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://haitiliberte.com/wp-content/uploads/2016/12/hoho-2015-300x53.png"></span><meta itemprop="name" content="Haiti Liberte"></span><meta itemprop="headline " content="Did Haiti and the DR Have Coronavirus Before March?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-Dominican-flags-on-corona-virus.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="538"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5e86009968df9 = new tdBlock();
block_td_uid_1_5e86009968df9.id = "td_uid_1_5e86009968df9";
block_td_uid_1_5e86009968df9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5e86009968df9_rand","td_column_number":3,"live_filter_cur_post_id":23371,"live_filter_cur_post_author":"209"}';
block_td_uid_1_5e86009968df9.td_column_number = "3";
block_td_uid_1_5e86009968df9.block_type = "td_block_related_posts";
block_td_uid_1_5e86009968df9.post_count = "3";
block_td_uid_1_5e86009968df9.found_posts = "333";
block_td_uid_1_5e86009968df9.header_color = "";
block_td_uid_1_5e86009968df9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e86009968df9.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_1_5e86009968df9);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5e86009968df9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5e86009987ea8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5e86009968df9" href="#">RELATED ARTICLES</a><a id="td_uid_3_5e86009987eae" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5e86009968df9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5e86009968df9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://haitiliberte.com/haiti-on-the-precipice-as-coronavirus-and-u-s-imposed-leadership-take-their-toll/" rel="bookmark" title="Haiti on the Precipice as Coronavirus and U.S.-Imposed Leadership Take their Toll"><img width="218" height="150" class="entry-thumb" src="https://haitiliberte.com/wp-content/uploads/2020/03/Haiti-palm-frond-mask-218x150.png" alt="" title="Haiti on the Precipice as Coronavirus and U.S.-Imposed Leadership Take their Toll"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://haitiliberte.com/haiti-on-the-precipice-as-coronavirus-and-u-s-imposed-leadership-take-their-toll/" rel="bookmark" title="Haiti on the Precipice as Coronavirus and U.S.-Imposed Leadership Take their Toll">Haiti on the Precipice as Coronavirus and U.S.-Imposed Leadership Take their Toll</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://haitiliberte.com/what-path-forward-for-haiti-with-coronavirus/" rel="bookmark" title="What Path Forward for Haiti with Coronavirus?"><img width="218" height="150" class="entry-thumb" src="https://haitiliberte.com/wp-content/uploads/2020/03/Coronavirus-a-Haitian-woman-in-a-tap-tap-with-a-mask-by-REUTERS-Andres-Martinez-Casares-218x150.jpg" alt="" title="What Path Forward for Haiti with Coronavirus?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://haitiliberte.com/what-path-forward-for-haiti-with-coronavirus/" rel="bookmark" title="What Path Forward for Haiti with Coronavirus?">What Path Forward for Haiti with Coronavirus?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://haitiliberte.com/haiti-closes-border-stops-flights-in-attempt-to-ward-off-coronavirus/" rel="bookmark" title="Haiti Closes Border, Stops Flights in Attempt to Ward Off Coronavirus"><img width="218" height="150" class="entry-thumb" src="https://haitiliberte.com/wp-content/uploads/2020/03/Malpasse-police-health-dept-checking-Haitians-arriving-from-DR-photo-REUTERS-Andres-Martinez-Casares-218x150.jpg" alt="" title="Haiti Closes Border, Stops Flights in Attempt to Ward Off Coronavirus"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://haitiliberte.com/haiti-closes-border-stops-flights-in-attempt-to-ward-off-coronavirus/" rel="bookmark" title="Haiti Closes Border, Stops Flights in Attempt to Ward Off Coronavirus">Haiti Closes Border, Stops Flights in Attempt to Ward Off Coronavirus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e86009968df9" data-td_block_id="td_uid_1_5e86009968df9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e86009968df9" data-td_block_id="td_uid_1_5e86009968df9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/did-haiti-and-the-dr-have-coronavirus-before-march/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://haitiliberte.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Edition Electronique: 1 Avril 2020</span></div>			<div class="textwidget"><p><a href="https://www.yumpu.com/fr/embed/view/VgDNWuE1bkmJQOS5"><img class="aligncenter wp-image-6698" style="padding: 5px; background: black; border: none;" src="https://haitiliberte.com/wp-content/uploads/2020/04/haiti-liberte-1-avril-2020.jpg" alt="haiti-liberte-15-mars-2017" width="305" height="448" /></a></p>
</div>
		</aside><aside class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /119777245/Sidebar_Ad_300x250 -->
<center><div id='div-gpt-ad-1483565174626-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483565174626-0'); });
</script>
</div></center></div></aside><aside class="widget AdWidget_ImageWidget"><a target="_blank" href='https://coronavirus.jhu.edu/map.html' alt='Ad'><img style='width: 100%;' src='https://haitiliberte.com/wp-content/uploads/2020/03/Covid-19-virus-with-text.jpg' alt='Ad' /></a></aside><aside class="widget widget_text">			<div class="textwidget"><div style="height:10px;"></div></div>
		</aside><aside class="widget widget_media_audio"><div class="block-title"><span>Loud &#038; Clear Interviews Kim Ives about Jovenel Moïse Ruling by Decree and the Haitian People’s Continuing Uprising</span></div><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-23371-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://haitiliberte.com/wp-content/uploads/2020/01/2020-01-14-Kim-Ives-on-loud-clear_983.mp3?_=1" /><source type="audio/mpeg" src="https://haitiliberte.com/wp-content/uploads/2020/01/2020-01-14-Kim-Ives-on-loud-clear_983.mp3?_=1" /><a href="https://haitiliberte.com/wp-content/uploads/2020/01/2020-01-14-Kim-Ives-on-loud-clear_983.mp3">https://haitiliberte.com/wp-content/uploads/2020/01/2020-01-14-Kim-Ives-on-loud-clear_983.mp3</a></audio></aside><aside class="widget widget_text"><div class="block-title"><span>Journalist Kim Ives talks with CGTN&#8217;s &#8220;The Heat&#8221; on the 10th Anniversary of Haiti&#8217;s 2010 Earthquake</span></div>			<div class="textwidget"><p><iframe src="https://player.blubrry.com/?media_url=https%3A%2F%2Fmedia.blubrry.com%2Ftheheat%2Fcontent.blubrry.com%2Ftheheat%2FPODCAST_HAITI_IVES_FINAL.mp3&amp;podcast_link=https%3A%2F%2Famerica.cgtn.com%2F2020%2F01%2F10%2Fhow-the-world-continues-to-fail-haiti-ten-years-after-the-earthquake#darkOrLight-light&#038;shownotes-ffffff&#038;shownotesBackground-e64300&#038;download-ffffff&#038;downloadBackground-11355b&#038;subscribe-ffffff&#038;subscribeBackground-e64300&#038;share-ffffff&#038;shareBackground-11355b" scrolling="no" width="100%" height="138px" frameborder="0" id="blubrryplayer-2" class="blubrryplayer"></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Journalist Kim Ives on Radio Sputnik on Jan. 2, 2020</span></div>			<div class="textwidget"><p><iframe src="https://widget.spreaker.com/player?episode_id=21315584&#038;theme=light&#038;autoplay=false&#038;playlist=false&#038;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2F79e4d878722cc516b310afab99097268.jpg" width="100%" height="400px" frameborder="0"></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Video/Audio</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/HCZZ_o4YH-8" frameborder="0" allowfullscreen=""></iframe>Journalist Kim Ives speaks with RT about mercenaries and uprising in Haiti</p>
</div>
		</aside><aside class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /119777245/HomepageSidebar_Rectangle_Middle_300x250 -->
<center><div id='div-gpt-ad-1483565174626-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483565174626-1'); });
</script>
</div></center>
</div></aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /119777245/HomepageSidebar_Bottom_300x250 -->
<center><div id='div-gpt-ad-1483565174626-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483565174626-2'); });
</script>
</div></center></div></aside><aside class="widget widget_text"><div class="block-title"><span>Haiti Liberté 2020 Appeal</span></div>			<div class="textwidget"><p><a href="https://madmimi.com/s/04566b"><img src="https://haitiliberte.com/wp-content/uploads/2017/12/Crieur-hawking-Haiti-Liberte.jpg" alt="" width="720" height="676" class="aligncenter size-full wp-image-13063" /></a></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>1804 Movement for All Immigrants</span></div>			<div class="textwidget"><p><a href="https://www.1804movement.org/"><img class="aligncenter size-full wp-image-13063" src="https://haitiliberte.com/wp-content/uploads/2018/01/donald-trump-protesters3.jpg" alt="" width="560" height="315" /></a>Find out more about how Haitians and others are responding to the Trump&#8217;s assault on immigrants.</p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p"><!-- /119777245/Footer_Ad_728x90 -->
<div id='div-gpt-ad-1483564303346-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483564303346-0'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://haitiliberte.com/"><img src="https://haitiliberte.com/wp-content/uploads/2016/12/hoho-2015-300x53.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:editor@haitiliberte.com">editor@haitiliberte.com</a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="@haiti_liberte" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3224"><a href="https://haitiliberte.com/subscription-account/">Subscription</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3359"><a href="https://haitiliberte.com/subscription-account/subscription-plans/">Subscription Plans</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3357"><a href="https://haitiliberte.com/wp-login.php?redirect_to=https://haitiliberte.com/archive/archive/">Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3358"><a href="https://haitiliberte.com/archive">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3161"><a href="https://haitiliberte.com/buy-a-single-issue/">Buy a Single Issue/Acheter un Seul Numero</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1919"><a href="https://haitiliberte.com/advertising/">Display Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2924"><a href="https://haitiliberte.com/adverts/">CLASSIFIED ADS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3993"><a href="https://haitiliberte.com/adverts/">See Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3989"><a href="https://haitiliberte.com/adverts/add/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3990"><a href="https://haitiliberte.com/adverts/manage/">Manage Yours Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1883"><a href="https://haitiliberte.com/donate/">Make a Donation / Faire une Contribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1841"><a href="https://haitiliberte.com/staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1834"><a href="https://haitiliberte.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1833"><a href="https://haitiliberte.com/about/">About</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Haïti Liberté                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v2.2.6.
 -->
	

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 5e86009998dcf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#sidebar .widget { 
margin-top: 40px !important;
}
</style>


<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2645249302180087&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='simple-sticky-footer-css'  href='https://haitiliberte.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://haitiliberte.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://haitiliberte.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2a9f10d9da"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/haitiliberte.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f44921114034d883be0595b5f38bff75","fragment_name":"wc_fragments_f44921114034d883be0595b5f38bff75","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/haitiliberte.com","ajax_url":"https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://haitiliberte.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://haitiliberte.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'164268054',post:'23371',tz:'-4',srv:'haitiliberte.com'} ]);
	_stq.push([ 'clickTrackerInit', '164268054', '23371' ]);
</script>

</body>
</html>