<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/119777245/Article_Bottom_Ad_728x90', [728, 90], 'div-gpt-ad-1483560763742-0').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Article_Inline_Ad_300x250', [300, 250], 'div-gpt-ad-1483560763742-1').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Article_Top_Ad_728x90', [728, 90], 'div-gpt-ad-1483560763742-2').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Header_Ad_728x90', [728, 90], 'div-gpt-ad-1484949816101-0').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Mobile_320x50', [320, 50], 'div-gpt-ad-1483560763742-4').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Footer_Ad_728x90', [728, 90], 'div-gpt-ad-1483564303346-0').addService(googletag.pubads());
    googletag.defineSlot('/119777245/Sidebar_Ad_300x250', [300, 250], 'div-gpt-ad-1483565174626-0').addService(googletag.pubads());
    googletag.defineSlot('/119777245/HomepageSidebar_Rectangle_Middle_300x250', [300, 250], 'div-gpt-ad-1483565174626-1').addService(googletag.pubads());
    googletag.defineSlot('/119777245/HomepageSidebar_Bottom_300x250', [300, 250], 'div-gpt-ad-1483565174626-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


    <title>Haitians Make Long Continental Transit in Hope for a Better Future | Haiti Liberte</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://haitiliberte.com/xmlrpc.php" />
    <link href='https://fonts.googleapis.com/css?family=Brawler' rel='stylesheet' type='text/css'>
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Gupsson-and-Drensky-800x500-1.jpg" /><meta name="author" content="Nino Abdaladze">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haiti Liberte &raquo; Feed" href="https://haitiliberte.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haiti Liberte &raquo; Comments Feed" href="https://haitiliberte.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haiti Liberte &raquo; Haitians Make Long Continental Transit in Hope for a Better Future Comments Feed" href="https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/haitiliberte.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://haitiliberte.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-four-css'  href='https://haitiliberte.com/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://haitiliberte.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://haitiliberte.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://haitiliberte.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://haitiliberte.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://haitiliberte.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://haitiliberte.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://haitiliberte.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.3.3' type='text/css' media='print' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://haitiliberte.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://haitiliberte.com/?sccss=1&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://haitiliberte.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://haitiliberte.com/wp-content/themes/Newspaper/style.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://haitiliberte.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://haitiliberte.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/haitiliberte.com\/","site":"https:\/\/haitiliberte.com\/","ajax":"https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/download-manager/assets/js/front.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/haitiliberte.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.9.2'></script>
<script async defer type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/jetpack/https://stats.wp.com/s-202030.js'></script>
<link rel='https://api.w.org/' href='https://haitiliberte.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haitiliberte.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://haitiliberte.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Le syndicat de l’EDH dit non à Michel Présumé' href='https://haitiliberte.com/le-syndicat-de-ledh-dit-non-a-michel-presume/' />
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.2.0" />
<link rel="canonical" href="https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/" />
<link rel='shortlink' href='https://haitiliberte.com/?p=26243' />
<link rel="alternate" type="application/json+oembed" href="https://haitiliberte.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://haitiliberte.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


        <script>
            var wpdm_site_url = 'https://haitiliberte.com/';
            var wpdm_home_url = 'https://haitiliberte.com/';
            var ajax_url = 'https://haitiliberte.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://haitiliberte.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://haitiliberte.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://haitiliberte.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="https:\/\/haitiliberte.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5899251-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://haitiliberte.com/wp-content/uploads/2017/10/cropped-Haiti-Liberte-favicon-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://haitiliberte.com/wp-content/uploads/2017/10/cropped-Haiti-Liberte-favicon-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://haitiliberte.com/wp-content/uploads/2017/10/cropped-Haiti-Liberte-favicon-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://haitiliberte.com/wp-content/uploads/2017/10/cropped-Haiti-Liberte-favicon-logo-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.0.97" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        
</head>



<body data-rsssl=1 class="post-template-default single single-post postid-26243 single-format-standard theme-Newspaper pmpro-body-has-access woocommerce-no-js haitians-make-long-continental-transit-in-hope-for-a-better-future wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">




<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-54"><a href="https://haitiliberte.com/">Home</a></li>
<li id="menu-item-1932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1932"><a href="https://haitiliberte.com/category/atravershaiti/">A Travers Haïti</a>
<ul class="sub-menu">
	<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1981"><a href="https://haitiliberte.com/category/atravershaiti/national/">National</a></li>
	<li id="menu-item-24763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24763"><a href="https://haitiliberte.com/category/atravershaiti/diaspora/">Diaspora</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://haitiliberte.com/category/atravershaiti/ouest/">Ouest</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="https://haitiliberte.com/category/atravershaiti/nord/">Nord</a></li>
	<li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974"><a href="https://haitiliberte.com/category/atravershaiti/nord-est/">Nord-Est</a></li>
	<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1975"><a href="https://haitiliberte.com/category/atravershaiti/nord-ouest/">Nord-Ouest</a></li>
	<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://haitiliberte.com/category/atravershaiti/sud/">Sud</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1978"><a href="https://haitiliberte.com/category/atravershaiti/sud-est/">Sud-Est</a></li>
	<li id="menu-item-1933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1933"><a href="https://haitiliberte.com/category/atravershaiti/artibonite/">Artibonite</a></li>
	<li id="menu-item-1934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1934"><a href="https://haitiliberte.com/category/atravershaiti/centre/">Centre</a></li>
	<li id="menu-item-1979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1979"><a href="https://haitiliberte.com/category/atravershaiti/grandanse/">Grand&#8217;Anse</a></li>
	<li id="menu-item-1980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1980"><a href="https://haitiliberte.com/category/atravershaiti/nippes/">Nippes</a></li>
</ul>
</li>
<li id="menu-item-1935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1935"><a href="https://haitiliberte.com/category/a-travers-le-monde/">A Travers le Monde</a>
<ul class="sub-menu">
	<li id="menu-item-1936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1936"><a href="https://haitiliberte.com/category/a-travers-le-monde/afrique/">Afrique</a></li>
	<li id="menu-item-1937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1937"><a href="https://haitiliberte.com/category/a-travers-le-monde/amerique-du-nord/">Amérique du Nord</a></li>
	<li id="menu-item-1938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1938"><a href="https://haitiliberte.com/category/a-travers-le-monde/amerique-latine/">Amérique Latine</a></li>
	<li id="menu-item-1939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1939"><a href="https://haitiliberte.com/category/a-travers-le-monde/asie/">Asie</a></li>
	<li id="menu-item-1940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1940"><a href="https://haitiliberte.com/category/a-travers-le-monde/caraibes/">Caraïbes</a></li>
	<li id="menu-item-16925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16925"><a href="https://haitiliberte.com/category/a-travers-le-monde/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1944"><a href="https://haitiliberte.com/category/art-et-culture/">Art &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1945"><a href="https://haitiliberte.com/category/art-et-culture/art/">Art</a></li>
	<li id="menu-item-1946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a href="https://haitiliberte.com/category/art-et-culture/danse/">Danse</a></li>
	<li id="menu-item-1947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1947"><a href="https://haitiliberte.com/category/art-et-culture/film/">Film</a></li>
	<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="https://haitiliberte.com/category/art-et-culture/musique/">Musique</a></li>
</ul>
</li>
<li id="menu-item-1950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1950"><a href="https://haitiliberte.com/category/editorial/">Editorial</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1951"><a href="https://haitiliberte.com/category/kwonik-kreyol/">Kreyòl</a>
<ul class="sub-menu">
	<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1953"><a href="https://haitiliberte.com/category/kwonik-kreyol/analiz/">Analiz</a></li>
	<li id="menu-item-1952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1952"><a href="https://haitiliberte.com/category/kwonik-kreyol/listwa/">Listwa</a></li>
	<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1954"><a href="https://haitiliberte.com/category/kwonik-kreyol/deklarasyon/">Deklarasyon</a></li>
	<li id="menu-item-1955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1955"><a href="https://haitiliberte.com/category/kwonik-kreyol/nouvel/">Nouvèl</a></li>
	<li id="menu-item-1956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1956"><a href="https://haitiliberte.com/category/kwonik-kreyol/kilti/">Kilti</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1957"><a href="https://haitiliberte.com/category/les-manchettes/">Manchettes | Wikileaks</a>
<ul class="sub-menu">
	<li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="https://haitiliberte.com/category/les-manchettes/wikileaks/">WikiLeaks</a></li>
</ul>
</li>
<li id="menu-item-1958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1958"><a href="https://haitiliberte.com/category/personnage-de-la-semaine/">Personnage de la Semaine</a>
<ul class="sub-menu">
	<li id="menu-item-7220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220"><a href="https://haitiliberte.com/category/personnage-de-la-semaine/notre-memoire-se-souvient/">Notre mémoire se souvient</a></li>
</ul>
</li>
<li id="menu-item-1959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1959"><a href="https://haitiliberte.com/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-15890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15890"><a href="https://haitiliberte.com/category/perspectives/latribune/">La Tribune de Catherine Charlemagne</a></li>
</ul>
</li>
<li id="menu-item-1960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1960"><a href="https://haitiliberte.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1961"><a href="https://haitiliberte.com/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-1962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1962"><a href="https://haitiliberte.com/category/sport/basketball/">Basketball</a></li>
	<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://haitiliberte.com/category/sport/boxe/">Boxe</a></li>
	<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="https://haitiliberte.com/category/sport/football/">Football</a></li>
	<li id="menu-item-1965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1965"><a href="https://haitiliberte.com/category/sport/jeux-olympiques/">Jeux Olympiques</a></li>
</ul>
</li>
<li id="menu-item-1966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1966"><a href="https://haitiliberte.com/category/this-week-in-haiti/">This Week in Haiti</a>
<ul class="sub-menu">
	<li id="menu-item-1967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1967"><a href="https://haitiliberte.com/category/this-week-in-haiti/history/">History</a></li>
	<li id="menu-item-1968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1968"><a href="https://haitiliberte.com/category/this-week-in-haiti/news-analysis/">News &#038; Analysis</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://haitiliberte.com/category/this-week-in-haiti/book-review/">Book Review</a></li>
	<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1970"><a href="https://haitiliberte.com/category/this-week-in-haiti/art-review/">Art Review</a></li>
	<li id="menu-item-12740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12740"><a href="https://haitiliberte.com/category/this-week-in-haiti/in-the-community/">In the Community</a></li>
</ul>
</li>
<li id="menu-item-1971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="https://haitiliberte.com/category/twa-fey-twa-rasin-o/">Twa Fèy, Twa Rasin O!</a></li>
<li id="menu-item-1990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1990"><a href="https://haitiliberte.com/category/videoaudio/">Video/Audio</a>
<ul class="sub-menu">
	<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1992"><a href="https://haitiliberte.com/category/videoaudio/audio/">Audio</a></li>
	<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1991"><a href="https://haitiliberte.com/category/videoaudio/video/">Vidéo</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3224"><a href="https://haitiliberte.com/subscription-account/">Subscription</a>
<ul class="sub-menu">
	<li id="menu-item-3359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3359"><a href="https://haitiliberte.com/subscription-account/subscription-plans/">Subscription Plans</a></li>
	<li id="menu-item-3357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3357"><a href="https://haitiliberte.com/wp-login.php?redirect_to=https://haitiliberte.com/archive/archive/">Login</a></li>
</ul>
</li>
<li id="menu-item-3358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3358"><a href="https://haitiliberte.com/archive">Archive</a></li>
<li id="menu-item-3161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3161"><a href="https://haitiliberte.com/buy-a-single-issue/">Buy a Single Issue/Acheter un Seul Numero</a></li>
<li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1919"><a href="https://haitiliberte.com/advertising/">Display Advertising</a></li>
<li id="menu-item-2924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2924"><a href="https://haitiliberte.com/adverts/">CLASSIFIED ADS</a>
<ul class="sub-menu">
	<li id="menu-item-3993" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3993"><a href="https://haitiliberte.com/adverts/">See Ads</a></li>
	<li id="menu-item-3989" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3989"><a href="https://haitiliberte.com/adverts/add/">Place an Ad</a></li>
	<li id="menu-item-3990" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3990"><a href="https://haitiliberte.com/adverts/manage/">Manage Yours Ads</a></li>
</ul>
</li>
<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1883"><a href="https://haitiliberte.com/donate/">Make a Donation / Faire une Contribution</a></li>
<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1841"><a href="https://haitiliberte.com/staff/">Our Staff</a></li>
<li id="menu-item-1834" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1834"><a href="https://haitiliberte.com/contact/">Contact</a></li>
<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1833"><a href="https://haitiliberte.com/about/">About</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a href="https://haitiliberte.com/"><img src="https://haitiliberte.com/wp-content/uploads/2016/12/hoho-2015-300x53.png" alt=""/></a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><!-- /119777245/Header_Ad_728x90 -->
<div id='div-gpt-ad-1484949816101-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484949816101-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a href="https://haitiliberte.com/"><img src="https://haitiliberte.com/wp-content/uploads/2016/12/hoho-2015-300x53.png" alt=""/></a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-54"><a href="https://haitiliberte.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1932"><a href="https://haitiliberte.com/category/atravershaiti/">A Travers Haïti</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1981"><a href="https://haitiliberte.com/category/atravershaiti/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24763"><a href="https://haitiliberte.com/category/atravershaiti/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1976"><a href="https://haitiliberte.com/category/atravershaiti/ouest/">Ouest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1973"><a href="https://haitiliberte.com/category/atravershaiti/nord/">Nord</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1974"><a href="https://haitiliberte.com/category/atravershaiti/nord-est/">Nord-Est</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1975"><a href="https://haitiliberte.com/category/atravershaiti/nord-ouest/">Nord-Ouest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1977"><a href="https://haitiliberte.com/category/atravershaiti/sud/">Sud</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1978"><a href="https://haitiliberte.com/category/atravershaiti/sud-est/">Sud-Est</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1933"><a href="https://haitiliberte.com/category/atravershaiti/artibonite/">Artibonite</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1934"><a href="https://haitiliberte.com/category/atravershaiti/centre/">Centre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1979"><a href="https://haitiliberte.com/category/atravershaiti/grandanse/">Grand&#8217;Anse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1980"><a href="https://haitiliberte.com/category/atravershaiti/nippes/">Nippes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1935"><a href="https://haitiliberte.com/category/a-travers-le-monde/">A Travers le Monde</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1936"><a href="https://haitiliberte.com/category/a-travers-le-monde/afrique/">Afrique</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1937"><a href="https://haitiliberte.com/category/a-travers-le-monde/amerique-du-nord/">Amérique du Nord</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1938"><a href="https://haitiliberte.com/category/a-travers-le-monde/amerique-latine/">Amérique Latine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1939"><a href="https://haitiliberte.com/category/a-travers-le-monde/asie/">Asie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1940"><a href="https://haitiliberte.com/category/a-travers-le-monde/caraibes/">Caraïbes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16925"><a href="https://haitiliberte.com/category/a-travers-le-monde/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1944"><a href="https://haitiliberte.com/category/art-et-culture/">Art &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1945"><a href="https://haitiliberte.com/category/art-et-culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1946"><a href="https://haitiliberte.com/category/art-et-culture/danse/">Danse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1947"><a href="https://haitiliberte.com/category/art-et-culture/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1948"><a href="https://haitiliberte.com/category/art-et-culture/musique/">Musique</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1950"><a href="https://haitiliberte.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1951"><a href="https://haitiliberte.com/category/kwonik-kreyol/">Kreyòl</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1953"><a href="https://haitiliberte.com/category/kwonik-kreyol/analiz/">Analiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1952"><a href="https://haitiliberte.com/category/kwonik-kreyol/listwa/">Listwa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1954"><a href="https://haitiliberte.com/category/kwonik-kreyol/deklarasyon/">Deklarasyon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1955"><a href="https://haitiliberte.com/category/kwonik-kreyol/nouvel/">Nouvèl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1956"><a href="https://haitiliberte.com/category/kwonik-kreyol/kilti/">Kilti</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1957"><a href="https://haitiliberte.com/category/les-manchettes/">Manchettes | Wikileaks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24180"><a href="https://haitiliberte.com/category/les-manchettes/wikileaks/">WikiLeaks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1958"><a href="https://haitiliberte.com/category/personnage-de-la-semaine/">Personnage de la Semaine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7220"><a href="https://haitiliberte.com/category/personnage-de-la-semaine/notre-memoire-se-souvient/">Notre mémoire se souvient</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1959"><a href="https://haitiliberte.com/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15890"><a href="https://haitiliberte.com/category/perspectives/latribune/">La Tribune de Catherine Charlemagne</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1960"><a href="https://haitiliberte.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1961"><a href="https://haitiliberte.com/category/sport/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1962"><a href="https://haitiliberte.com/category/sport/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1963"><a href="https://haitiliberte.com/category/sport/boxe/">Boxe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1964"><a href="https://haitiliberte.com/category/sport/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1965"><a href="https://haitiliberte.com/category/sport/jeux-olympiques/">Jeux Olympiques</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1966"><a href="https://haitiliberte.com/category/this-week-in-haiti/">This Week in Haiti</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1967"><a href="https://haitiliberte.com/category/this-week-in-haiti/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1968"><a href="https://haitiliberte.com/category/this-week-in-haiti/news-analysis/">News &#038; Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1969"><a href="https://haitiliberte.com/category/this-week-in-haiti/book-review/">Book Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1970"><a href="https://haitiliberte.com/category/this-week-in-haiti/art-review/">Art Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12740"><a href="https://haitiliberte.com/category/this-week-in-haiti/in-the-community/">In the Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1971"><a href="https://haitiliberte.com/category/twa-fey-twa-rasin-o/">Twa Fèy, Twa Rasin O!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1990"><a href="https://haitiliberte.com/category/videoaudio/">Video/Audio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1992"><a href="https://haitiliberte.com/category/videoaudio/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1991"><a href="https://haitiliberte.com/category/videoaudio/video/">Vidéo</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://haitiliberte.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://haitiliberte.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in This Week in Haiti" class="entry-crumb" itemprop="url" href="https://haitiliberte.com/category/this-week-in-haiti/"><span itemprop="title">This Week in Haiti</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News &amp;amp; Analysis" class="entry-crumb" itemprop="url" href="https://haitiliberte.com/category/this-week-in-haiti/news-analysis/"><span itemprop="title">News &amp; Analysis</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Haitians Make Long Continental Transit in Hope for a Better Future"><meta itemprop="url" content = "https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/">Haitians Make Long Continental Transit in Hope for a Better Future</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-26243" class="post-26243 post type-post status-publish format-standard has-post-thumbnail hentry category-news-analysis category-this-week-in-haiti tag-colombia tag-darien-gap tag-pan-american-highway tag-panama pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://haitiliberte.com/category/this-week-in-haiti/">This Week in Haiti</a></li><li class="entry-category"><a  href="https://haitiliberte.com/category/this-week-in-haiti/news-analysis/">News &amp; Analysis</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Haitians Make Long Continental Transit in Hope for a Better Future</h1>

                                    <p class="td-post-sub-title">A Cronkite Borderlands Project</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"> <a href="https://haitiliberte.com/author/nino-abdaladze/">Nino Abdaladze</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T08:38:19+00:00" >July 22, 2020</time></div>                    <div class="td-post-comments"><a href="https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26243">52</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Haitians+Make+Long+Continental+Transit+in+Hope+for+a+Better+Future&url=https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F&via=Haiti+Liberte"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/&amp;media=https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Gupsson-and-Drensky-800x500-1.jpg&description=Haitians+Make+Long+Continental+Transit+in+Hope+for+a+Better+Future" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Haitians+Make+Long+Continental+Transit+in+Hope+for+a+Better+Future - https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Gupsson-and-Drensky-800x500-1.jpg" data-caption="Gupsson Joseph, who left Haiti with his family to escape political and economic strife, holds his daughter, Drensky, in a migrant camp in Bajo Chiquito, Panama, on Mar. 7, 2020. Photo: Nino Abdaladze/Cronkite Borderlands Project"><img width="696" height="435" class="entry-thumb td-modal-image" src="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Gupsson-and-Drensky-800x500-1-696x435.jpg" alt="" title="Panama Gupsson-and-Drensky-800x500-1"/></a><figcaption class="wp-caption-text">Gupsson Joseph, who left Haiti with his family to escape political and economic strife, holds his daughter, Drensky, in a migrant camp in Bajo Chiquito, Panama, on Mar. 7, 2020. Photo: Nino Abdaladze/Cronkite Borderlands Project</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-p"><!-- /119777245/Article_Top_Ad_728x90 -->
<div id='div-gpt-ad-1483560763742-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483560763742-2'); });
</script>
</div></div><div class='apss-social-share apss-theme-4 clearfix '>
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Haitians%20Make%20Long%20Continental%20Transit%20in%20Hope%20for%20a%20Better%20Future&amp;url=https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Haitians%20Make%20Long%20Continental%20Transit%20in%20Hope%20for%20a%20Better%20Future&amp;url=https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/&amp;summary=In+2018%2C+Ha%C3%AFti+Libert%C3%A9+sent+a+journalist+to+Colombia+to+investigate+the+migration+of+Haitians+from...'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/&amp;body=Hey Buddy!, I found this information for you: "Haitians%20Make%20Long%20Continental%20Transit%20in%20Hope%20for%20a%20Better%20Future". Here is the website link: https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fas fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fas fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div><h4><span style="color: #000080;">In 2018, <em>Haïti Liberté</em> sent a journalist to Colombia to investigate the migration of Haitians from South America into Central America on their way to the U.S.. Most Haitians were coming from Brazil, Ecuador, and Chile, whose economies were contracting as right-wing leaders took control.</span></h4>
<h4><span style="color: #000080;">            Haitians make their way up the Pan-American Highway, which effectively ends in South America in the northwestern Colombian town of Turbo. From there, Haitian migrants voyage about 56 miles, often in unsafe boats, across the Bay of Urabá to the town of Capurgana, the northernmost settlement in a remote, isolated finger of Colombian coastline territory which one resident said is “as dangerous as the Wild West.”</span></h4>
<h4><span style="color: #000080;">            Still, the most trying part of the Haitians’ trek lies before them. Most people don’t realize that not a single road connects Colombia to its neighbor, Panama, which was amputated from Colombia (with Washington’s encouragement) in the late 19<sup>th</sup> and early 20<sup>th</sup> centuries.</span></h4>
<h4><span style="color: #000080;">            The two nations are divided by a forbidding jungle known as the Darién Gap. Haitians, and other migrants, make their way through this rugged wilderness on paths, sometimes guided by sometimes unscrupulous guides known as “coyotes.” Often they are ambushed, robbed, and, on occasion, even raped or killed.</span></h4>
<h4><span style="color: #000080;">            The passage through the Darién Gap’s rainforest takes about a week: two days to reach the Panamanian border and then another five days to reach the first border town.</span></h4>
<h4><span style="color: #000080;">            The following account explains the perils of this passage as well as the uncertainty and challenges which face Haitians who succeed in making it to Central America.</span></h4>
<h4 style="text-align: right;"><span style="color: #000080;"><strong>Kim Ives</strong></span></h4>
<p><span class="dropcap dropcap2">L</span>A PEÑITA, Panama – Nicole Elizabeth tightly hugs her 2-year-old son, David, after hours of walking in flip-flops in searing heat as her family tries to reach this indigenous village, where Panama’s border patrol has an outpost.</p>
<p>The Haitian woman uses hand gestures to indicate they were robbed in the treacherous jungle of the Darién Gap, which straddles Panama’s border with Colombia. Elizabeth puts two fingers to her right temple, imitating a gun.</p>
<p>“<em>Muito dificil,</em>” she whispered in broken Portugese, a language she likely picked up while living in Brazil. “Very difficult.”</p>
<figure id="attachment_26245" aria-describedby="caption-attachment-26245" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-26245" src="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Nicole-and-David-800x500-1.jpg" alt="" width="800" height="500" srcset="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Nicole-and-David-800x500-1.jpg 800w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Nicole-and-David-800x500-1-300x188.jpg 300w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Nicole-and-David-800x500-1-696x435.jpg 696w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Nicole-and-David-800x500-1-672x420.jpg 672w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Nicole-and-David-800x500-1-480x300.jpg 480w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Nicole-and-David-800x500-1-600x375.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-26245" class="wp-caption-text">Nicole Elizabeth, a Haitian national, and her 2-year-old son, David, take a break with a group of other migrants on the way from Bajo Chiquito to the camp in La Peñita, Panama, on Mar. 7, 2020. Photo: Nino Abdaladze/Cronkite Borderlands Project</figcaption></figure>
<p>Despite the dangers of the jungle, increasing numbers of Haitian nationals are risking the journey to leave their Caribbean island homeland, which is the poorest in the Western Hemisphere, according to the World Bank. Panamanian officials say Haitians have far outnumbered migrants from other countries in the first three months of 2020.</p>
<p>Haitians made up 72.5% of the migrants detained after illegally crossing the jungle into Panama in January, February and March, according to <a href="https://www.migracion.gob.pa/images/images2020/pdf2020/IRREGULARES_POR_DARIEN_JUNIO_2020.pdf">Panama’s National Migration Service</a>. Haitians apprehended crossing the Darién jungle skyrocketed from 31 in 2017 to more than 10,000 in 2019. Most have their sights set on the United States.</p>
<p>And the number of Haitian migrants continues to grow, said Oriel Ortega Benitez, the director general of SENAFRONT, Panama’s border patrol.</p>
<p>Many of the Haitians started their journeys thousands of miles away, in such South American countries as Brazil or Chile, which had attracted Haitian migrants with the prospect of jobs.</p>
<p><iframe style="width: 100%; height: 600px;" src="https://flo.uri.sh/visualisation/3216588/embed" frameborder="0" scrolling="no"></iframe></p>
<div style="width: 100%!; margin-top: 4px!important; text-align: right!important;"><a class="flourish-credit" style="text-decoration: none!important;" href="https://public.flourish.studio/visualisation/3216588/?utm_source=embed&amp;utm_campaign=visualisation/3216588" target="_top" rel="noopener noreferrer"><img style="width: 105px!important; height: 16px!important; border: none!important; margin: 0!important;" src="https://public.flourish.studio/resources/made_with_flourish.svg" alt="Made with Flourish" /> </a></div>
<p>Although undocumented, the Haitians openly lived and worked in those countries for years, until jobs dried up and officials began cracking down. Chile, for example, changed its visa policy in 2018 so that every Haitian migrant must obtain a tourist visa from a Chilean consulate in Port-au-Prince. The visa lasts for 30 days and can’t be exchanged for work permit or temporary residence.</p>
<p>The change affected Marckenson Lebrun and his wife. Desperate to escape a poor quality of life in Haiti, they moved to Chile four years ago. But as the economic and political situation in Chile worsened, they made plans to go to the United States.</p>
<p>That’s when Lebrun discovered the route through Darién from a WhatsApp chat for Haitian nationals. The family was part of a group of migrants who spent seven days in the jungle.</p>
<p>“You sleep, and in the middle of the night, you hear a lot of animals. You don’t know if the animals are coming to you,” Lebrun said.</p>
<p>Wild animals are not the only threat the jungle holds, he said, noting that he saw several bodies. And he knew one migrant who died of starvation. He recalled that people were robbed by gangs and lost all their belongings – money, clothes and passports – and arrived empty handed at Bajo Chiquito – one of the first migrant camps on the Panama side of the jungle.</p>
<p>Bajo Chiquito often is where migrants first encounter SENAFRONT, which provides humanitarian assistance but also places the migrants into Panama’s “controlled flow” system, which moves them north from camp to camp until they reach Costa Rica.         Before moving them along, SENAFRONT collects personal and biometric data, which is shared with U.S. immigration authorities.</p>
<p>“When they come here, they come with nothing,” Lebrun said as he stood in the camp.</p>
<p>Alexis Betancourt, Panama’s former minister of security who now works on the frontlines as a top commander for SENAFRONT, said migrants do not know whether they have been robbed in Colombia or Panama because the jungle is so vast – 60 miles across at many points. Many migrants discard their passports during the journey north to avoid deportation later, he said, arriving in Panama without money, cell phone, or identification.</p>
<figure id="attachment_26246" aria-describedby="caption-attachment-26246" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-26246" src="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200.jpg" alt="" width="1200" height="800" srcset="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200.jpg 1200w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200-300x200.jpg 300w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200-1024x683.jpg 1024w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200-696x464.jpg 696w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200-1068x712.jpg 1068w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200-630x420.jpg 630w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200-450x300.jpg 450w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-SENAFRONT_Master-General-Ortega-Benitez-1200-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-26246" class="wp-caption-text">The change in Chile’s visa policy is one of the reasons so many Haitian migrants are risking the Darién Gap and passing through Panama, says Oriel Ortega Benitez, the director general of SENAFRONT, Panama’s border patrol. Photo: Nicole Neri/Cronkite Borderlands Project</figcaption></figure>
<p>Natalie Dorcame, a Haitian migrant who lived in Chile for three years, was part of a group that traveled the Darién and fell victim to bandits.</p>
<p>“They have robbed us all the money we had, even food. One of my companions was robbed of a passport,” said Dorcame, whose two sons, mother and brothers remain in Haiti.</p>
<p>Caitlyn Yates, research coordinator at Institute for National Strategic Studies in the U.S., has interviewed many migrants as they emerged from the jungle. She said that in addition to violence and assault, the rugged, remote, dangerous terrain makes it hard to get out alive.</p>
<p>“They have never been in the region or they don’t know how to swim, and they share a lot of stories about folks drowning or getting swept away,” Yates said, adding that many she has interviewed remember “seeing dead bodies along the trail.”</p>
<p>There is a lack of information about what to expect on the journey, Yates said, and many migrants who start are ill-prepared and regret coming.</p>
<p>“Everyone kind of says the same thing, ‘We didn’t know, I would not have done it if I had known.’”</p>
<p><iframe style="width: 100%; height: 600px;" src="https://flo.uri.sh/visualisation/3216587/embed" frameborder="0" scrolling="no"></iframe></p>
<div style="width: 100%!; margin-top: 4px!important; text-align: right!important;"><a class="flourish-credit" style="text-decoration: none!important;" href="https://public.flourish.studio/visualisation/3216587/?utm_source=embed&amp;utm_campaign=visualisation/3216587" target="_top" rel="noopener noreferrer"><img style="width: 105px!important; height: 16px!important; border: none!important; margin: 0!important;" src="https://public.flourish.studio/resources/made_with_flourish.svg" alt="Made with Flourish" /> </a></div>
<p>In Bajo Chiquito, migrants live mostly in abandoned houses and tents. Their numbers have overwhelmed Panamanian officials, leading to the lack of food and drinking water and sanitation problems. The country, which already has problems meeting the health care needs of rural Panamanians, has not been able to provide permanent medical care for migrants at the camp.</p>
<p>“The life right here is too much,” Lebrun said of his time in Bajo Chiquito, where he had spent eight days. “When you pass in the jungle, there are a lot of difficult things. When you come here, you don’t have a doctor to check your health.”</p>
<p>Living in Bajo Chiquito is especially difficult for migrants who have young children. Gupsson Joseph, his wife and their son left Haiti because of political and economic problems and lived in Chile for three years. He said his son had a fever and diarrhea because the family had no money, and they had been drinking the water from the river, as did many other migrants in the camp.</p>
<p>SENAFRONT says it moves migrants through the camps on a regular schedule based on when they arrived. A typical stay in Bajo Chiquito is eight to 12 days, according to the border agency. After that, migrants have two options: pay $25 to indigenous villagers to take them by boat to the next camp on the route, La Peñita, or walk six hours along a dirt road through the jungle, usually in hot, humid weather.</p>
<p>Elizabeth, the Haitian mother, didn’t wait for the boat. She took her children, David and Lopish, and walked from Bajo Chiquito to La Peñita.</p>
<p>Before striking out for the U.S. more than a month earlier, Elizabeth had lived in Brazil for four years; she left because the socioeconomic “situation was really bad.” The family spent 10 days in Bajo Chiquito before walking to La Peñita, where migrants wait to be driven by bus to the Costa Rican border.</p>
<blockquote class="td_quote td_quote_right"><p>3,239 Haitian migrants were involved in a controlled flow from January to March 2020</p></blockquote>
<p>This is all a part of Panama’s controlled flow policy, which is a joint program between Panama and Costa Rica – cooperating with the United States – that includes transportation of migrants through the country, as well as data collection and sharing.</p>
<p>Based on data from Panama’s National Migration Service, 3,239 Haitian migrants were involved in a controlled flow from January to March 2020, along with 109 Cubans and 453 “extracontinentals” – migrants who come from outside the Western Hemisphere.</p>
<p>SENAFRONT and the <a href="https://www.migrationpolicy.org/article/haitian-immigrants-united-states">Migration Policy Institute</a> point to the socioeconomic crisis in Haiti as the major factor driving the mass migration. According to a 2017 report by the institute, after a devastating 2010 earthquake that killed tens of thousands of people and displaced 1.5 million, many Haitians fled to Brazil, which at the time was preparing for the 2016 Summer Olympics and had relaxed its visa requirements in part to attract migrant labor.</p>
<p>“But amid economic and political turmoil there in the last several years,” the report said, “many have moved on to destinations, including Chile and the United States.”</p>
<p>Chile’s thriving economy at the time also held promise for Haitians after the earthquake, said Santiago Paz, Panama chief of mission for the International Organization for Migration.</p>
<p>In the past nine years, Chile issued visas for 253,033 Haitians; 36% of them women. The majority have been living in the metro area of Santiago.</p>
<p>For years, Haitians could enter Chile as tourists and later apply for temporary residence or work permits. But in April 2018, President Sebastián Piñera’s government implemented an immigration reform introducing new visas for migrants of different nationalities, including Haitians and Venezuelans. Because of a new policy, to enter Chile, Haitians have to obtain a tourist visa that lasts for only 30 days and does not allow them to work.</p>
<p>“These changes in Chilean migratory policy were devised to find a solution to the wave of undocumented foreigners arriving in Chile over the last five years,” International Organization for Migration said in a news release in August 2018.</p>
<p>Family Reunification visas also were established for those Haitian nationals that legally reside in Chile to bring their family members.</p>
<p>As part of Piñera’s policy, Haitians who could not afford a journey back home would be offered free flights, but they had to sign a declaration not to come back to Chile for nine years. These flights were labeled as “humanitarian” by the government, but some migrant and advocacy groups considered them forced deportations.</p>
<p>From 2018 to 2019, the number of visas Chile granted to Haitians decreased by more than 29%. The number of Haitians residing in Chile fell as well, according to the Ministry of the Interior and Public Security.</p>
<p>Ortega, director general of SENAFRONT, said the change in Chile’s visa policy is one of the reasons so many Haitian migrants are risking the Darién and passing through Panama.</p>
<p>Panama had seen the influx of Haitian migrants since 2016, when the country signed the controlled flow agreement. The numbers rose from just seven to more than 16,000 in a year. Former Panamanian President Carlos Valera highlighted the crisis in a speech 2016 at the United Nations, noting that Haitian migrants were risking and losing their lives for “the hope of a better future” in the north.</p>
<p>The number of Haitian migrants in Panama decreased from 2017 to 2018 but increased again in 2019.</p>
<figure id="attachment_26247" aria-describedby="caption-attachment-26247" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-26247" src="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Valintin-Guyteau-800x500-1.jpg" alt="" width="800" height="500" srcset="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Valintin-Guyteau-800x500-1.jpg 800w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Valintin-Guyteau-800x500-1-300x188.jpg 300w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Valintin-Guyteau-800x500-1-696x435.jpg 696w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Valintin-Guyteau-800x500-1-672x420.jpg 672w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Valintin-Guyteau-800x500-1-480x300.jpg 480w, https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Valintin-Guyteau-800x500-1-600x375.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-26247" class="wp-caption-text">Valintin Gyuteau, who came from Haiti to Panama with a tourist visa more than three years ago, poses for a photo on Wed. Mar. 11, 2020 in Panama City. “I am alone in Panama. I have nothing,” he says. Photo: Delia Johnson/Cronkite Borderlands Project</figcaption></figure>
<p>For most Haitian migrants, Panama primarily is a way-stop on the journey to Mexico and the U.S..</p>
<p>Lidia Gonzalez, a director at the Pastoral Social Caritas temporary shelter in Panama City, said about 600 families have come through since the center opened years ago and only eight were from Haiti.</p>
<p>“Their dream is the United States,” she said, adding that Haitians find it difficult to get a work permit and find a stable job in Panama.</p>
<p>But some still come to Panama to stay. Rather than risk transversing Darién, these migrants entered Panama by plane on a tourist visa.</p>
<p>Valintin Guyteau, 39, has been living in Panama City for more than three years. He left Haiti for personal security reasons, arrived on a tourist visa and later obtained a work permit. His mother, 6-year old son and other family members remain in Haiti.</p>
<p>“Without my family, I don’t feel good,” Guyteau said. “With my mom, it’s better. Every 24th of December, Christmastime, I remember my family, still remember. But I am alone in Panama. I have nothing.”</p>
<p>Guyteau worked in a call center for more than a year but now is jobless. He said many companies won’t hire him because of his nationality.</p>
<p>“They do not want a stranger,” Guyteau said.</p>
<p>For now, his main wish is to get a U.S. tourist visa and see his older son, who’s living in the United States, but his visa applications have been unsuccessful so far.</p>
<p>Guyteau’s overall plan is to find a job that pays well. This time, he hopes it will be in Mexico, which he believes will be an easier place to settle than the United States.</p>
<p>Paz, the Panama chief of mission for the International Organization for Migration, said the search for a better life – anywhere – is a constant in the lives of migrants.</p>
<p>“And many, most of them are looking for what we call the American dream,” he said.</p>
<p><em>Cronkite Borderlands Project is a multimedia reporting program in which students cover human rights, immigration, and border issues in the </em><em>U.S.</em><em> and abroad in both English and Spanish. This article was first published on <a href="https://cronkitenews.azpbs.org/2020/07/20/haitians-continental-transit/">the Cronkite News website</a>.</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><!-- /119777245/Article_Bottom_Ad_728x90 -->
<div id='div-gpt-ad-1483560763742-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483560763742-0'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://haitiliberte.com/tag/colombia/">Colombia</a></li><li><a href="https://haitiliberte.com/tag/darien-gap/">Darién Gap</a></li><li><a href="https://haitiliberte.com/tag/pan-american-highway/">Pan-American Highway</a></li><li><a href="https://haitiliberte.com/tag/panama/">Panama</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Haitians+Make+Long+Continental+Transit+in+Hope+for+a+Better+Future&url=https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F&via=Haiti+Liberte"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/&amp;media=https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Gupsson-and-Drensky-800x500-1.jpg&description=Haitians+Make+Long+Continental+Transit+in+Hope+for+a+Better+Future" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Haitians+Make+Long+Continental+Transit+in+Hope+for+a+Better+Future - https%3A%2F%2Fhaitiliberte.com%2Fhaitians-make-long-continental-transit-in-hope-for-a-better-future%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/" data-text="Haitians Make Long Continental Transit in Hope for a Better Future" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://haitiliberte.com/le-syndicat-de-ledh-dit-non-a-michel-presume/">Le syndicat de l’EDH dit non à Michel Présumé</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://haitiliberte.com/author/nino-abdaladze/"><img alt='' src='https://secure.gravatar.com/avatar/18e60b63693f31449b6fe522c92066fe?s=96&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/18e60b63693f31449b6fe522c92066fe?s=192&#038;d=mm&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://haitiliberte.com/author/nino-abdaladze/">Nino Abdaladze</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nino Abdaladze"></span><meta itemprop="datePublished" content="2020-07-22T08:38:19+00:00"><meta itemprop="dateModified" content="2020-07-22T09:06:29-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://haitiliberte.com/haitians-make-long-continental-transit-in-hope-for-a-better-future/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://haitiliberte.com/wp-content/uploads/2016/12/hoho-2015-300x53.png"></span><meta itemprop="name" content="Haiti Liberte"></span><meta itemprop="headline " content="Haitians Make Long Continental Transit in Hope for a Better Future"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://haitiliberte.com/wp-content/uploads/2020/07/Panama-Gupsson-and-Drensky-800x500-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="500"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5f18bd0939d1e = new tdBlock();
block_td_uid_1_5f18bd0939d1e.id = "td_uid_1_5f18bd0939d1e";
block_td_uid_1_5f18bd0939d1e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5f18bd0939d1e_rand","td_column_number":3,"live_filter_cur_post_id":26243,"live_filter_cur_post_author":"306"}';
block_td_uid_1_5f18bd0939d1e.td_column_number = "3";
block_td_uid_1_5f18bd0939d1e.block_type = "td_block_related_posts";
block_td_uid_1_5f18bd0939d1e.post_count = "3";
block_td_uid_1_5f18bd0939d1e.found_posts = "378";
block_td_uid_1_5f18bd0939d1e.header_color = "";
block_td_uid_1_5f18bd0939d1e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f18bd0939d1e.max_num_pages = "126";
tdBlocksArray.push(block_td_uid_1_5f18bd0939d1e);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5f18bd0939d1e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5f18bd094f60f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f18bd0939d1e" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f18bd094f614" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f18bd0939d1e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f18bd0939d1e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://haitiliberte.com/covid-19-in-haiti-the-worst-appears-not-to-have-happened-but-dangers-still-hover/" rel="bookmark" title="Covid-19 in Haiti: The Worst Appears Not to Have Happened, but Dangers Still Hover"><img width="218" height="150" class="entry-thumb" src="https://haitiliberte.com/wp-content/uploads/2020/07/Haitians-wearing-facemasks-218x150.jpg" alt="" title="Covid-19 in Haiti: The Worst Appears Not to Have Happened, but Dangers Still Hover"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://haitiliberte.com/covid-19-in-haiti-the-worst-appears-not-to-have-happened-but-dangers-still-hover/" rel="bookmark" title="Covid-19 in Haiti: The Worst Appears Not to Have Happened, but Dangers Still Hover">Covid-19 in Haiti: The Worst Appears Not to Have Happened, but Dangers Still Hover</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://haitiliberte.com/as-black-immigrants-this-movement-for-equality-is-ours-too/" rel="bookmark" title="As Black Immigrants, This Movement for Equality Is Ours, Too"><img width="218" height="150" class="entry-thumb" src="https://haitiliberte.com/wp-content/uploads/2020/07/2020-06-07-Haitian-drummers-rally-against-police-brutality-Grand-Army-Plaza-Bklyn-photo-Kim-Ives-Haiti-Liberte-51-218x150.jpg" alt="" title="As Black Immigrants, This Movement for Equality Is Ours, Too"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://haitiliberte.com/as-black-immigrants-this-movement-for-equality-is-ours-too/" rel="bookmark" title="As Black Immigrants, This Movement for Equality Is Ours, Too">As Black Immigrants, This Movement for Equality Is Ours, Too</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://haitiliberte.com/gonaives-prosecutor-reportedly-claims-he-cannot-find-the-2000-raboteau-trial-judgement-here-it-is/" rel="bookmark" title="Gonaïves Prosecutor Claims He Cannot Find the 2000 Raboteau Trial Judgment. Here It Is."><img width="218" height="150" class="entry-thumb" src="https://haitiliberte.com/wp-content/uploads/2020/07/Emmanuel-Toto-Constant-from-video-footage-218x150.jpg" alt="" title="Gonaïves Prosecutor Claims He Cannot Find the 2000 Raboteau Trial Judgment. Here It Is."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://haitiliberte.com/gonaives-prosecutor-reportedly-claims-he-cannot-find-the-2000-raboteau-trial-judgement-here-it-is/" rel="bookmark" title="Gonaïves Prosecutor Claims He Cannot Find the 2000 Raboteau Trial Judgment. Here It Is.">Gonaïves Prosecutor Claims He Cannot Find the 2000 Raboteau Trial Judgment. Here It Is.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f18bd0939d1e" data-td_block_id="td_uid_1_5f18bd0939d1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f18bd0939d1e" data-td_block_id="td_uid_1_5f18bd0939d1e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/haitians-make-long-continental-transit-in-hope-for-a-better-future/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://haitiliberte.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26243' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Edition Electronique: 22 Juillet 2020</span></div>			<div class="textwidget"><p><a href="https://www.yumpu.com/fr/embed/view/MeBAi6Qfb0ZDJ2gO"><img class="aligncenter wp-image-6698" style="padding: 5px; background: black; border: none;" src="https://haitiliberte.com/wp-content/uploads/2020/07/haiti-liberte-22-juillet-2020.jpg" alt="haiti-liberte-15-mars-2017" width="305" height="448" /></a></p>
</div>
		</aside><aside class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /119777245/Sidebar_Ad_300x250 -->
<center><div id='div-gpt-ad-1483565174626-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483565174626-0'); });
</script>
</div></center></div></aside><aside class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /119777245/HomepageSidebar_Rectangle_Middle_300x250 -->
<center><div id='div-gpt-ad-1483565174626-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483565174626-1'); });
</script>
</div></center>
</div></aside><aside class="widget AdWidget_ImageWidget"><a target="_blank" href='https://coronavirus.jhu.edu/map.html' alt='Ad'><img style='width: 100%;' src='https://haitiliberte.com/wp-content/uploads/2020/03/Covid-19-virus-with-text.jpg' alt='Ad' /></a></aside><aside class="widget widget_text">			<div class="textwidget"><div style="height:10px;"></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>&#8220;By Any Means Necessary&#8221; Interviews Kim Ives about Toto Constant &#038; Haiti&#8217;s Political Situation</span></div>			<div class="textwidget"><p><iframe src="https://widget.spreaker.com/player?episode_id=38049608&#038;theme=light&#038;autoplay=false&#038;playlist=false&#038;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2F79e4d878722cc516b310afab99097268.jpg" width="100%" height="400px" frameborder="0"></iframe></p>
</div>
		</aside><aside class="widget widget_media_audio"><div class="block-title"><span>Loud &#038; Clear Interviews Kim Ives about Jovenel Moïse Ruling by Decree and the Haitian People’s Continuing Uprising</span></div><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-26243-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://haitiliberte.com/wp-content/uploads/2020/01/2020-01-14-Kim-Ives-on-loud-clear_983.mp3?_=1" /><source type="audio/mpeg" src="https://haitiliberte.com/wp-content/uploads/2020/01/2020-01-14-Kim-Ives-on-loud-clear_983.mp3?_=1" /><a href="https://haitiliberte.com/wp-content/uploads/2020/01/2020-01-14-Kim-Ives-on-loud-clear_983.mp3">https://haitiliberte.com/wp-content/uploads/2020/01/2020-01-14-Kim-Ives-on-loud-clear_983.mp3</a></audio></aside><aside class="widget widget_text"><div class="block-title"><span>Journalist Kim Ives talks with CGTN&#8217;s &#8220;The Heat&#8221; on the 10th Anniversary of Haiti&#8217;s 2010 Earthquake</span></div>			<div class="textwidget"><p><iframe src="https://player.blubrry.com/?media_url=https%3A%2F%2Fmedia.blubrry.com%2Ftheheat%2Fcontent.blubrry.com%2Ftheheat%2FPODCAST_HAITI_IVES_FINAL.mp3&amp;podcast_link=https%3A%2F%2Famerica.cgtn.com%2F2020%2F01%2F10%2Fhow-the-world-continues-to-fail-haiti-ten-years-after-the-earthquake#darkOrLight-light&#038;shownotes-ffffff&#038;shownotesBackground-e64300&#038;download-ffffff&#038;downloadBackground-11355b&#038;subscribe-ffffff&#038;subscribeBackground-e64300&#038;share-ffffff&#038;shareBackground-11355b" scrolling="no" width="100%" height="138px" frameborder="0" id="blubrryplayer-2" class="blubrryplayer"></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Journalist Kim Ives on Radio Sputnik on Jan. 2, 2020</span></div>			<div class="textwidget"><p><iframe src="https://widget.spreaker.com/player?episode_id=21315584&#038;theme=light&#038;autoplay=false&#038;playlist=false&#038;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2F79e4d878722cc516b310afab99097268.jpg" width="100%" height="400px" frameborder="0"></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Video/Audio</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/HCZZ_o4YH-8" frameborder="0" allowfullscreen=""></iframe>Journalist Kim Ives speaks with RT about mercenaries and uprising in Haiti</p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><!-- /119777245/HomepageSidebar_Bottom_300x250 -->
<center><div id='div-gpt-ad-1483565174626-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483565174626-2'); });
</script>
</div></center></div></aside><aside class="widget widget_text"><div class="block-title"><span>Haiti Liberté 2020 Appeal</span></div>			<div class="textwidget"><p><a href="https://madmimi.com/s/04566b"><img src="https://haitiliberte.com/wp-content/uploads/2017/12/Crieur-hawking-Haiti-Liberte.jpg" alt="" width="720" height="676" class="aligncenter size-full wp-image-13063" /></a></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>1804 Movement for All Immigrants</span></div>			<div class="textwidget"><p><a href="https://www.facebook.com/1804Movement"><img class="aligncenter size-full wp-image-13063" src="https://haitiliberte.com/wp-content/uploads/2018/01/donald-trump-protesters3.jpg" alt="" width="560" height="315" /></a>Find out more about how Haitians and others are responding to the Trump&#8217;s assault on immigrants.</p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p"><!-- /119777245/Footer_Ad_728x90 -->
<div id='div-gpt-ad-1483564303346-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483564303346-0'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://haitiliberte.com/"><img src="https://haitiliberte.com/wp-content/uploads/2016/12/hoho-2015-300x53.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:editor@haitiliberte.com">editor@haitiliberte.com</a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="@haiti_liberte" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3224"><a href="https://haitiliberte.com/subscription-account/">Subscription</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3359"><a href="https://haitiliberte.com/subscription-account/subscription-plans/">Subscription Plans</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3357"><a href="https://haitiliberte.com/wp-login.php?redirect_to=https://haitiliberte.com/archive/archive/">Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3358"><a href="https://haitiliberte.com/archive">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3161"><a href="https://haitiliberte.com/buy-a-single-issue/">Buy a Single Issue/Acheter un Seul Numero</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1919"><a href="https://haitiliberte.com/advertising/">Display Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2924"><a href="https://haitiliberte.com/adverts/">CLASSIFIED ADS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3993"><a href="https://haitiliberte.com/adverts/">See Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3989"><a href="https://haitiliberte.com/adverts/add/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3990"><a href="https://haitiliberte.com/adverts/manage/">Manage Yours Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1883"><a href="https://haitiliberte.com/donate/">Make a Donation / Faire une Contribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1841"><a href="https://haitiliberte.com/staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1834"><a href="https://haitiliberte.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1833"><a href="https://haitiliberte.com/about/">About</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Haïti Liberté                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v2.3.3.
 -->
	

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 5f18bd0984d2a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#sidebar .widget { 
margin-top: 40px !important;
}
</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='simple-sticky-footer-css'  href='https://haitiliberte.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://haitiliberte.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://haitiliberte.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2381fab166"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/haitiliberte.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f44921114034d883be0595b5f38bff75","fragment_name":"wc_fragments_f44921114034d883be0595b5f38bff75","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/haitiliberte.com","ajax_url":"https:\/\/haitiliberte.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=5.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiliberte.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://haitiliberte.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://haitiliberte.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'164268054',post:'26243',tz:'-4',srv:'haitiliberte.com'} ]);
	_stq.push([ 'clickTrackerInit', '164268054', '26243' ]);
</script>

</body>
</html>